• "Bite off more than you can chew and then chew like hell." - Peter Brock
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Thrustmaster 24 Hours of Le Mans (LIVE)
Click the cross to dismiss this video
Dear fan, please make sure to like the video and subscribe to our channel to be eligible to win this round's prize provided by our sponsor.

Fraps Video Capture Missing Sound

Discussion in 'F1 2010 - The Game' started by TR6speed, Nov 24, 2010.

  1. TR6speed

    TR6speed

    Messages:
    124
    Ratings:
    +0
    I wanted to capture video of either the time trials I run or the different sessions in the career mode. I downloaded Fraps and it works well for video capture as well as screen shots. My only issue is it does not capture the sound in the video. I tried settings, the "Detect best sound input" as well as the "Use windows input". My default audio device is Realtek HD Audio Input. Anybody familiar with this. I have already gone to the Fraps site and did not find anything on this issue.

    mod edit: title changed to reflect topic.

     
  2. Tomas Torasen

    Tomas Torasen

    Messages:
    987
    Ratings:
    +95
    I dont know what it is about. I'm suspecting driver issues or compatibility with the audio system in the game. I get lots of strange audio effects and when I get those strange effects, especielly in replays, often other stuff start bugging like graphics and replay speed. Today I got my replay starting to rewind in default mode.