1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. #GiveAwayFriday. Win a copy of F1 2017 - The Game. Click here to join.

Frame Rate

Discussion in 'RACE 07 - Official WTCC Game' started by Jim McGhee, Oct 22, 2008.

  1. Jim McGhee

    Jim McGhee

    Messages:
    464
    Ratings:
    +0
    Hi all,

    just wanted to get a few benchmarks for FPS.

    Wolfdale 3.33 @ 4.01 Ghz
    2Gb DDR3 1.6 Ghz
    4870 512Mb DDR5
    2x 250Gb Raid
    P45 Asus Deluxe
    onboard 8 channel sound
    XP SP3
    8.10 Cats

    I get some dodgy frame issues when going round corners. Like days of old when GFx cards couldnt render anything other that in a straight line!

    Is this an issue with the GTRe engine?
     
  2. FelipeFan

    FelipeFan

    Ratings:
    +0
    I beleieve this is the same problem I've got.

    Is it only really in race conditions and when on a practice day it is okay?? Cause if so that's the same as mine.

    I just bought a Nvidia 9500 GT graphics card and it changed nothing. However, in rFactor it has changed the stuttering completely so it leads me to belive it's just a bug with GTRe.

    I'm just playing on rFactor at the moment until Simbin briongs out a new fix for this bug as it has made the game unplayable for me and GAME have told me I can't bring it back!! ARGH
     
  3. Sander Hogendoorn

    Sander Hogendoorn

    Messages:
    1,285
    Ratings:
    +10
    Can you post your pc-specs FelipeFan?
     
  4. Bram

    Bram
    Administrator Staff Premium

    Messages:
    42,217
    Ratings:
    +16,286
  5. Matt Alpeter

    Matt Alpeter

    Ratings:
    +0
    mulberrycrush, I can't imagine it's a problem with your computer as it's definitely capable, but seeing as how mine doesn't get the frame rate issues like you, perhaps something is conflicting? I don't know much about ATI/AMD graphics cards, but are those the latest drivers? Have you tried earlier ones? What about backgorund programs running?

    to give you a comparison, i'm running:

    X2 6400+ @ 3.5GHz
    2Gb DDR2
    GTX260 SSC
    XP SP3

    I have V-Sync on, so my frames are never above 60, but never below 55 or so
     
  6. Jim McGhee

    Jim McGhee

    Messages:
    464
    Ratings:
    +0
    Hi all,

    thanks for the responses.

    FelipeFan - it does seem more in races than practice and I am pretty sure it happens with AI race as well as online.

    Matt - do you notice any jerkiness at all when driving round corners?
     
  7. Eric. K

    Eric. K

    Messages:
    9,983
    Ratings:
    +112
    Humm... I am running with a Nvidia 9800GTX with 1920x1080 @60hz and everything is very smooth. Have you changed any of your visual options? I have everything cracked up to the max.
     
  8. Jim McGhee

    Jim McGhee

    Messages:
    464
    Ratings:
    +0
    Eric - that could be it. I neve max my settings and this could be an old engine bug that affects some games. I will max out and see if the card handles it better.

    One thing though, do you use driver or game settings?
     
  9. Jean Michel Rucheton

    Jean Michel Rucheton

    Messages:
    209
    Ratings:
    +1
    I tried both. Didnt see much of a difference. So I am sticking with the game settings (oops this was Eric... I am using my brother's laptop.. sorry).
     
  10. Jim McGhee

    Jim McGhee

    Messages:
    464
    Ratings:
    +0
    ok cool, I am at work but just downloaded the STCC so I will be on tonight. :)

    will have a go at both settings.

    Anyone else have an ATI card?
     
  11. Matt Alpeter

    Matt Alpeter

    Ratings:
    +0
    No I don't. One thing I have noticed since the update, however, is when I look behind me, it is very jerky..which is very bothersome, but not a problem I can fix.

    I also have my game settings maxed like Eric
     
  12. Jim McGhee

    Jim McGhee

    Messages:
    464
    Ratings:
    +0
    ok cheers, I might try and fraps its and upload to you tube.
     
  13. Jari Vinnari

    Jari Vinnari
    Premium

    Messages:
    3,605
    Ratings:
    +923
    When you are in main menu press Alt+Tab to drop to desktop and then press Alt+Tab again to get back in the game. This "trick" increase my framerate almost 20 frames/second according to Fraps.
    I have Ati 4850 and Mid-Ohio┬┤s first corner is the place where I have had some minor stuttering.

    peace
    Jari
     
  14. Dave Stephenson

    Dave Stephenson
    Technical Administrator Staff Premium

    Messages:
    8,927
    Ratings:
    +969
    try changing the affinity to your other core.
     
  15. Jim McGhee

    Jim McGhee

    Messages:
    464
    Ratings:
    +0

    How do I do that? Via the console?

    Jari Vinnari - I thought that was just an Nvidia trick. I do alt tab quite a bit, but I will try again.
     
  16. Eric. K

    Eric. K

    Messages:
    9,983
    Ratings:
    +112
    no, he wants u to assign the game to a core. i dont think it will help u much in this case.
     
  17. Jim McGhee

    Jim McGhee

    Messages:
    464
    Ratings:
    +0
    ok, I like t sound of this, I will have a go later (at work at the mo)
     
  18. Eric. K

    Eric. K

    Messages:
    9,983
    Ratings:
    +112
    just go to the game options and crank up all the settings... also max out anti aliasing and turn on vsync.

    i am willing to bet u that none of ur cpus is at max utilization.
     
  19. Jim McGhee

    Jim McGhee

    Messages:
    464
    Ratings:
    +0
    will that automatically assign another core?
     
  20. Eric. K

    Eric. K

    Messages:
    9,983
    Ratings:
    +112
    this game is single threaded... so it only uses one core. unless u have a zillion apps running while playing then u should be fine...