1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

PC FPS Problem in Multiplayer

Discussion in 'Assetto Corsa' started by Matyas Kone, Dec 23, 2014.

  1. Matyas Kone

    Matyas Kone

    I can't find any solutions for this problem so I make this discussion. When I playing offilne hotlaping or carrier I have 90-100 FPS, and in the same track in multiplayer with the full grid I have only 30-40 this is huge difference and I can't imagine what is the problem. And in my last RD race my computer is frezzed, before this race I'm also have rd race with full grid and I don't have any problem.
    MY config:
    AMD A10-7700K
    MSI A88XM-E45
    AMD 7950 3GB (MSI)
    Kingstone HyperX 4 Gb 1866MHZ
    Cooler Master 500W
  2. Matyas Kone

    Matyas Kone

    I tried the carrier again and with the full grid I have 40-50:/
  3. Reduce the reflection quality and frequency in the video options. Look up our FAQ in this regard and post screens of your graphics options.
    • Like Like x 1
  4. Multiplayer is a killer for fps. Drop your reflection settings and shadow quality, amongst others.

    I think it's mainly CPU related. I upgraded my gfx card to something quite good, and multiplayer was still hopeless. Now upgraded CPU and everything is 100%.

    Good luck
    • Like Like x 1
  5. Matyas Kone

    Matyas Kone

    I buy the GPU in the last week, and I think this maybe solved my problem, and the game is much better, but right maybe the CPU, I hope Kunosi will solve the this problem..:) and I drop my settigns when I go to Multiplayer:)
    thank you for the answers!
  6. what is a good site to find out if your motherboard will take a better processor? or should i just call up gigabyte?

    GIGABYTE G1.Assassin LGA 1366 Intel X58 SATA 6Gb/s USB 3.0 XL ATX Intel Motherboard
    South Bridge: Intel ICH10R /// Processor Intel Core i7-960 3.9GHz

    my pc and card is 3 years old might be time for a uplift.
  7. more cars on the grid more fps goes down. In hotlap you're fine because is just one car physics. In a race you have many car physics calculations. That is heavy for the CPU. So you really need to lower or turn off some settings when racing with +-full grid, just so you can keep up with 60fps during most of the gameplay. At start is 'normal' to have lower fps, but it will raise as cars spread out.
  8. Matyas Kone

    Matyas Kone

    thank you for the answers, I think my CPU is the problem, but right now I don't have chance to change. So I put my setting downer when I am playing with full grid, and I hope Kunosi optimized the full grid :)