• "Mwoah" - Kimi Räikkönen
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dear Guest. Follow RaceDepartment on Twitter, Facebook, Instagram, Twitch, Steam and YouTube.

FPS Problem in Monaco

Discussion in 'Formula SimRacing' started by Alessandro Fantinati, May 8, 2013.

  1. Alessandro Fantinati

    Alessandro Fantinati

    Messages:
    18
    Ratings:
    +4
    Hey guys, sorry for my poor english, i have a problem with monaco, "i havan't FPS" and sometime i have the block of the game. Why? i think is track problem because i have:
    intel core i5 2550k
    8Gb Ram
    Ati 7970 3gb
    help me please :(
     
  2. Alessandro Fantinati

    Alessandro Fantinati

    Messages:
    18
    Ratings:
    +4
    i'm doing crossfire now of 7970 but i have problem with my fps :/
     
  3. Alessandro Fantinati

    Alessandro Fantinati

    Messages:
    18
    Ratings:
    +4
    [​IMG]

    :DD[​IMG]
     
  4. Tamas Vargyasi

    Tamas Vargyasi

    Messages:
    229
    Ratings:
    +91
    Uncheck vSync in rfConfig.
     
    • Like Like x 1
  5. Scrambles

    Scrambles
    Mower of Lawns Premium

    Messages:
    749
    Ratings:
    +610
    Try disabling crossfire.
    Crossfire (or SLI) usually doesn't work well with old games.
     
    • Like Like x 1
  6. Alessandro Fantinati

    Alessandro Fantinati

    Messages:
    18
    Ratings:
    +4
    thnx! ;) see you in monaco! :)
     
  7. intact

    intact

    Messages:
    207
    Ratings:
    +93
    I had to change antialising to bilinear (from anistrophic 2x) to get stable fps