1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

FPS issue!

Discussion in 'Racer Problems & Fixes' started by JagerMan, May 18, 2011.

  1. Hello guys, I downloaded the new beta of racer and it runs at a decent FPS (about 40) but the game runs 'jerky'. The FPS is going up and down constantly by a couple of FPS. This is happening when CG is on, at high and low detail.

    Is there any settings that can help in the racer ini? Or anywhere else?

    Thanks :rolleyes:
  2. KS95

    RACER Moderator

    Open racer.ini, look for auto_exposure. Change enable to 0.

    Let us know if that helps.
  3. Thanks :), It has slightly helped but still running too rough
  4. It was also good idea set time_per_sample=1000 instead of 500
    in racer.ini
    Other useful tips is disabling "shadow mapping" and "live environment map" in options -> graphics
    Now I have an acceptable FPS with Ati HD 4650 & C2D Cpu (About 50-70 FPS) and smooth ingame motion @ 1024*768 Fullscreen.
    offtop: I notice so ver. 0.8.8 has a great performance on Ati Cards (about 170 Fps @ middle quality set and about 90 Fps @ all graphic options enabled in ini file exept motion blur) But 8.0.35 has degraded Ati cards support <so slooow slooow game action>, why?