• "I've tried everything other than jumping out of a plane, but nothing gives you an adrenaline rush like racing a car." - Nigel Mansell
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

fps drops at Jacarepagua

Discussion in 'Formula Truck 2013' started by enzocarbone, Aug 13, 2013.

  1. enzocarbone

    enzocarbone

    Messages:
    34
    Ratings:
    +3
    At Jacarepagua with mirrors on, the fps drops down to about 40. Also the image in mirrors has an obvious bloom effect. On the other tracks everythinghs is OK.
    Does this happens to you?
     
  2. PieterN

    PieterN
    Premium

    Messages:
    413
    Ratings:
    +92
    Just did an AI-race (10 opps). about 100 fps.
    Intel Core2 Duo E8500
    GTX560
     
  3. Chris Cox

    Chris Cox

    Messages:
    107
    Ratings:
    +23
    I get about 190 fps with q6600 and an hd 6770 at 1366*768 maxed out
     
  4. StrongManBR

    StrongManBR

    Messages:
    66
    Ratings:
    +10
    Please, try
    C:\Program Files\x\Ftruck2013.exe +fullproc
    More than 200 fps on i2500k hd6870CF
    Max settings.
     
  5. enzocarbone

    enzocarbone

    Messages:
    34
    Ratings:
    +3
    I forgot to specify what layout of Jacarepagua give me the issue. It's Oval.
    Try on this layout and tell me about the mirror image and your fps. I tried to reinstall the simulator but I got same results.
    An all the other tracks the game is smooth as butter. Always at solid rock 60 fps with v-sync on at 2560x1080 all graphic setting maxed out with 23 AI cars.
    My pc has two Zotac GTX680 AMP in SLI configuration and I7-960 processor @ 4.0 GHz.
    Now you understand why this thing makes me mad.
     
  6. enzocarbone

    enzocarbone

    Messages:
    34
    Ratings:
    +3
    Already done, Thanks anyway.
     
    • Like Like x 1
  7. PieterN

    PieterN
    Premium

    Messages:
    413
    Ratings:
    +92
    Hi, tried a short AI race (16 opponents) at the Oval-layout yesterday. Had some drops in the 2 corners before returning to the S/F-straight, but not below 80 fps.
     
  8. enzocarbone

    enzocarbone

    Messages:
    34
    Ratings:
    +3
    Is your result the same compared with other tracks? Or also you, like me, notice a less fps? My fps came back to normal (60) if I turn off mirrors. So, probably I think there is a problem in the rendering of the mirrirs images.
    In fact when my fps drops down, I notice the absence of the external wall of the track when I run the first and second turns.
     
  9. PieterN

    PieterN
    Premium

    Messages:
    413
    Ratings:
    +92
    On most parts of the track the framerate is above 100 (with mirrors on).
    I'll do some more testing and compare with other tracks and report back later. Hopefully this weekend.
     
    • Like Like x 1
  10. enzocarbone

    enzocarbone

    Messages:
    34
    Ratings:
    +3
    Thanks so much Pieter.