1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

Forums will be upgraded today

Discussion in 'Site Feedback & Support' started by Bram, May 22, 2013.

  1. Bram

    Bram
    Roaring Pipes Maniacs | #27 Staff Premium Member

    There will be some expected downtime on the forums today as we are going to upgrade the software to the most recent and stable version.

    Shouldn't take long but in case we never comeback online: was nice knowing you all. :thumbsup:
     
    • Like Like x 2
  2. Bram

    Bram
    Roaring Pipes Maniacs | #27 Staff Premium Member

    Thingies that need to be fixed after the upgrade:
    - Breadcrumbs
    - Last post info
    - Post reply button (needs some restyling)
    - Forum category styling
    - User details (and login) in the top bar
    - Navigation bar links
    - User markup/ribbons premium members and staff
    - Maincontent white background
     
  3. Bram

    Bram
    Roaring Pipes Maniacs | #27 Staff Premium Member

    If you guys spot anymore bugs than listed above please let me know.
     
  4. Rupe Wilson

    Rupe Wilson
    Keep Yoga real Premium Member

    don't know if it a bug but the stickies are active but not showing:)
    twitter logo +name
    Are we able to get to see who is on t/speak without having to log in to t/speak, I used to like that feature..:D
     
  5. Bram

    Bram
    Roaring Pipes Maniacs | #27 Staff Premium Member

    That latter is not possible as long as RDLMS and STC are running that insist on having 402830131 different rooms running for all the teams unless there is a way to show ts channels in collapsed state :)

    Twitter and name I have included already in the top post and will bring them back asap but need to rework A LOT of templates :D

    Gonna be a long day :D
     
  6. Rupe Wilson

    Rupe Wilson
    Keep Yoga real Premium Member

    Suddenly the forum is working allot quicker, navigating around and when i fist cone to the site. :thumbsup:

    refresh is quick
     
  7. Bram

    Bram
    Roaring Pipes Maniacs | #27 Staff Premium Member

    I need a break, getting square eyes. With exception of the general post buttons and tabs all should be more or less as it was.

    One small bug is in the top bar where the private messages are shown as the red alert balloons won't show up for now but ill try to fix that later on.
     
    • Like Like x 1
  8. Leon Charmant

    Leon Charmant
    Premium Member

    Taking a break? Totally unacceptable. I'll speak to your boss about this :D
     
  9. Graham Laing

    Graham Laing
    ...... mostly harmless Staff

    The locked status of threads not showing (nor stickies).

    Though there might not be many around at the moment, maybe I can't see any as they expire anyway. It makes me wonder whether the blue Redirect symbol is working or not when merging/moving threads. So that will be worth testing with a dummy thread.
     
  10. Rupe Wilson

    Rupe Wilson
    Keep Yoga real Premium Member

    I got Stickies...:) using chrome
    yep the padlock is back also :p
     
  11. Graham Laing

    Graham Laing
    ...... mostly harmless Staff

    Yup OK ..... stickies and locked status is now showing for me ... Firefox, Chrome, IE (Spit!)

    That's twice I have used Internet Explorer this year ...... that's 2 too many :poop:
     
    • Like Like x 1
  12. Bram

    Bram
    Roaring Pipes Maniacs | #27 Staff Premium Member

    I think its done now. Only need a confirmation that the red text balloons for conversations and alerts are working for all user groups.

    This was quite a bit of work as i have tried to group all template changes (that sometimes need reverting after an upgrade) into one file now.

    We expect one more maintenance update for the software in the coming 3 to 4 months after which version v1.2 will be released with new forum features and other cool stuff. Really looking forward to that but for now we up to date again and more stable as quite some bugs have been addressed by the forum software developers.
     
  13. Graham Laing

    Graham Laing
    ...... mostly harmless Staff

    The red balloons for both PM's and alerts are working for me OK ....


    This does make me wonder where the other 97 red balloons have gone? ;) :D
     
  14. Bram

    Bram
    Roaring Pipes Maniacs | #27 Staff Premium Member

    Hmm noticed one little bug. When being in a "conversation" the top bar with messages is messed up.
     
  15. Graham Laing

    Graham Laing
    ...... mostly harmless Staff

    Hehe ..... you have confused me tonight. :)

    1/ I told a guy to actually upload his mod, as there was no link.

    2/ Then he said the link is under version history tab in the thread

    3/ I said it's actually a design change and now it's in the Overview tab of the thread

    4/ I thought, oh dear there are going to be lots of 'Where's the link?'; posts

    5/ I create a new thread explaining with a picture where everything is now

    6/ I go to the mod thread, and now a new green download button has appeared in the discussion tab! :rolleyes:

    7/ It clicks that Bram is still playing webmaster ..... so I move my explanation thread to the archive

    8/ Sod this! ...... I am off to bed! ;) :D
     
  16. Rupe Wilson

    Rupe Wilson
    Keep Yoga real Premium Member

    Hyper link seem to be playing up with its colours in the insert box, ive had fully blue with no text and grey with text. and fully grey no text..

    Just been linking the league stuff for GTL
    im using chrome, it seems to be slower again when navigating round the site compared to explorer

    Edit.. it appears chrome is slow full stop on all the websites i visit:(
     
  17. Rupe Wilson

    Rupe Wilson
    Keep Yoga real Premium Member

    Website acting real strange at the moment lots of Errors..
    clicking on names
    viewing content,
    making posts
     
    • Like Like x 1
  18. Leon Charmant

    Leon Charmant
    Premium Member

    Same here :geek:
     
  19. Rupe Wilson

    Rupe Wilson
    Keep Yoga real Premium Member

    in the search box for the forum
    advanced search and the little box to the right useful search are blue but no text in them.
     
  20. Stereo

    Stereo
    Premium Member

    I'm getting really bad problems in Opera 12.15; did a side by side comparison screenshot.
    http://i.imgur.com/fck7igB.jpg
    That's Chrome on the left, Opera on the right. It seems like the basic structure of the site is gone somehow.