1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Forums are now super slow

Discussion in 'Site Feedback & Support' started by Stuart Rinck, Nov 17, 2011.

  1. For me now after the "update" or whatever it was. Did you switch to a new host or what? Anyway, forums now are dialup slow. It is awful trying to browse them now. Hope this is fixed asap. I am quite sure it is not my connection. Speed tests are all normal for any other location/site.
  2. wouldn't call them superslow, just a bit sluggish. what#s more unnerving is that you still get sent to facebook from time to time, e.g. clicking on any of the stories on the frontpage. sure this will be fixed, though. thx for having the forum back online, with tournies going on, no rest for the wicked.
  3. Alexander Knoll

    Alexander Knoll

    year, this facebook thing is not realy nice, but if i use ie every thing is good...with ff8 i get facebook... :(
  4. Same thing happening to me. I keep getting the RD Facebook page when I try to use my RD bookmarks. I don't even have a FB account. I am using Firefox 7.0.1. Very frustrating. Let me see what happens with Chrome. . . .

  5. Delete your cookies guys.
  6. Well, yeah. Doh! Thanks for the reminder.

  7. Paulo Ribeiro

    Paulo Ribeiro
    Animals and Racing Lover

    Cookies deleted. Still can't access with FF and while running IE still very slow.
  8. Alexander Knoll

    Alexander Knoll

    Hi all...
    got it! Bram gave the hint!
    Look at Options->tools->network and clear the offline cache!
  9. Hiroshi Awazu

    Hiroshi Awazu
    Off Topic Moderator

    Yep! lately i've been remminessing about Windows 95 lol! :D