1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

Formula Retro Stuttering

Discussion in 'Stock Car Extreme' started by 911nick, Apr 5, 2014.

  1. I run Game Stock Car 2013 on its highest graphic settings ,and everything plays beautifully except for Formula Retro. I sometimes experience massive stuttering. Some tracks produce worse results than others, and the number of cars on the track affects performance as well. I'm baffled. Does anyone else experience the same?

    System specs:

    AMD Phenom II X6 3.2 GHz
    12 Gig Ram
    GTX 660
     
    • Agree Agree x 1
  2. Nox

    Nox
    Staff Premium Member

    N, I've not had any issues myself (but I haven't tried the Retros since the update to GSCE). Are you racing at night, or with headlights?

    There is an option to view only a certain amount of cars - try lowering that and see if it helps. I believe Interlagos had some issues for certain people too.
     
  3. No racing at night. max visible cars is 22. I usually run 16 cars during races. stuttering even occurs during practice sessions (private off). As stated before all other cars at every track run flawlessly with 20 plus cars, and 60 fps is always consistant, except for the Retros.
     
  4. Nox

    Nox
    Staff Premium Member

    I just tried the Retros on Cordoba and Brasilia Full Course, full grids, no stutters at all. I'm running Intel Core i5 2.8Ghz, 8GB RAM, GeForce GTX 680.
    Try using the GSC sync tool and updating your drivers. I'm not tech savvy to suggest further in depth things (I had to google how to check my specs haha!), but it's a good starting point.
     
  5. Try switching on Vsync in GSC Config. This cures some stuttering issues, so might be worth a try.
     
  6. I tried many things including the Vsync thing, updating drivers, and even doing a fresh install. So far the only thing that works is turning down the number of visible cars. I had it set to 24, and I reduced it to six. This made a big difference. I guess I'll have to play around with it to see where the best performance setting is. So, what sets the Retros apart from the rest that it is such a frame rate killer? Perhaps it is the exposed transaxle with its moving parts. Not sure.
     
  7. Bram

    Bram
    Roaring Pipes Maniacs | #27 Staff Premium Member

    Can you add a small youtube video so we can see the problem?
     
  8. Another suggestion then - in the plr file there is a line
    other visible cars = 150 or something like that. You don't need all these extra (non-race) vehicles visible.
    Change it to 20 or even zero and see if that helps you
     
  9. I have gtx 770 sli and a i7 at 4800Mhz and gsc2013 was constantly stuttering, it did not matter what settings were used even though my framerate is north of 100fps. I turned of time scale in the options and now everything is totally smooth with highest settings 4xaa plus 4xsgssaa in nvidia inspector.
     
    • Beer Beer x 1
  10. Interesting, what does time scaling do?
     
  11. I tried the time scaling thing. It was set to "Normal" before, and then I set it to "None." Took the Retro cars for a quick race, but no change. There is still significant stuttering. Keep in mind, it's only the Retro cars. Everything else is:thumbsup:.
     
  12. Nox

    Nox
    Staff Premium Member

    Can you provide a video, like Bram suggested?
     
  13. Umm, this may sound really lame, but how do I do that? BTW, thank you all for your suggestions so far.
     
  14. Nox

    Nox
    Staff Premium Member

    You could use something like Fraps or Nvidia shadowplay. If that's too hard or you don't want to spend cash on Fraps, even just a video taken with your phone or something. Maybe someone else knows of an alternative to record.

    By the way, when you view the replay of the Retros, does it still stutter?
     
  15. Thanks Andrew. I'll look into your suggestions, and good question about the replays. I'll have to do a little experimenting.
     
  16. Kurupt CDN

    Kurupt CDN
    Touring car fanatic Premium Member

    Since the latest update to 1.15v encountered stuttering in multiple cars. I've tried tons of different settings, but to no avail :(
    One thing that might help some is if you open your config. File and make sure a few lines match your PC specs

    CPU rating 5
    Ram=*****
    Video ram =*****
    Texture detail=5
    Object detail=5
    Vsync=1

    I've emailed reiza about the stuttering and they said they will have someone look into it and report back with some tips shortly :)
     
    • Like Like x 1
  17. Excellent, David. Please keep us posted.
     
  18. I had terrible stuttering everywhere, despite 250/300 fps, since I changed my graphics card this week - from Ati 5750 to Nvidia GTX 650. I'd already done the Time% thingy but not the shadows, so I went for a different approach,

    I deleted the "VidmemReport.txt" - on the installation's root folder and told my nvidia PhysX settings to use the GTX instead of the default "Auto-select". It worked although not completely sure of the last step.:thumbsup:
     
  19. Kurupt CDN

    Kurupt CDN
    Touring car fanatic Premium Member

    What does the file you deleted contain that would help with stuttering?
    Iam just struggling of late to get a smooth game play.
    If I use vsync it eliminates a majority of the stuttering but induces screen tearing and juddering under heavy breaking and turns, even with a solid locked 60 fps and only using an avg 60% gpu. If I turn off vsync off the gpu runs at 99% with fps over 100 no screen tearing but bad stuttering to the point it nausea and unplayable.
    I've rolled back my nvidia driver to 321, tried changing the hrz on my monitors, lowered graphics, used game booster to turn off background programs. For the past few months I was only using 1 monitor and had no issues till I went back to my triple screen setup so iam about 99% sure it's something on my end and not the game I just gotta figure it out lol
     
  20. Emerson Meyer

    Emerson Meyer
    Keep Fighting Premium Member

    Have you guys tried turning off the Shadow Blur?