1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Formula Retro - No Engine at race start

Discussion in 'Stock Car Extreme' started by jonrarit, Aug 8, 2014.

  1. I've had a quick search but to no avail.

    In formula retro, when I go to race I'm on the grid but the engine is not running. The ignition button works but obviously not the starter (no starter on these cars). Lights go green and I'm left on the grid with no engine.

    Is there a fix for this? So far seems to be only formula retro


  2. If your clutch is set to manual, you are probably stalling as soon as your car appears on the grid.
    Try starting the race with your clutch pedal pressed in.
  3. I've also just noticed that in the vehicle status, the engine is blown (flashing red) .....so that explains no engine. So I've turned off mechanical failures.

    Now when I get to the grid the engine is still not running however it will start on the button.... trouble is it takes so long to start the green light is already on and the pack has left.......

    So still something wrong here.....anyone?
  4. nope definitely not the clutch keith
  5. If you are not touching any controls when you press the 'race' button, the car should be in neutral with engine running. It cannot fail instantly unless a file has been edited, which would likely be the engine file.

    Which car is it? Try a different car, to see if it is only one car that is affected, or all of them.
  6. I am in game now, to see if it works ok for me, as I haven't raced the Retros for a while
  7. I agree keith but that's exactly what it's doing. Does it with the formula classics too but not the formula V12 ....however if we go back a step and press the clutch pedal down before hitting the "race" button woohoo I'm on the grid with engine running and if I stall it even restarts.

    So sort of solved but not sure what causes it
  8. Yes you're right, I may not have used the Retros or the Classics since the last update, so it seems something may have changed since then. The revs fall off and the car stalls immediately before any controls are touched. The engine is not blowing up, it is just stalling, and the red ignition light comes on.
    So with the clutch pressed it is ok.

    Not sure how to tag @reiza to tell them (is that how I do it? lol)

    BTW, thanks very much, as if I haven't got enough racing on the go, now I am once again reminded that I am addicted to the Retros! And I only drove it for a few metres.
  9. >The engine is not blowing up, it is just stalling

    If you have the vehicle status MFD on screen, the one that show damage..... the engine flashes red as if blown.

    Anyway got around it now with the clutch pedal pressed in but thank you for your help.... and yes retros are great. I've been lost in RF2 for a while now and easy to forget how good these cars are
  10. Queequeg

    Premium Member