• "Bwoah." - Generic Kimi Quotes.
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. If you have any questions, please don't hesitate to ask. There's no such thing as a stupid question.

Ford Escort V8

Discussion in 'RACE 07 - Official WTCC Game' started by Dennis Phelan, Jan 12, 2010.

  1. Dennis Phelan

    Dennis Phelan
    more about staying on track. Premium

    Messages:
    8,256
    Ratings:
    +2,687
    Didn't Race On come with a 351ci Escort?

    I had the mod. After a reinstall, I have no Escort. Did I lose it? Was it ever there as anything but a mod?
     
  2. Ivo Simons

    Ivo Simons

    Messages:
    11,357
    Ratings:
    +953
  3. Mike Coleman

    Mike Coleman

    Messages:
    706
    Ratings:
    +2
    No Escorts in Race On. Must have been the Escort mod you had installed.
     
  4. Nigel Atkins

    Nigel Atkins

    Messages:
    3,019
    Ratings:
    +61
    to slow, ivo beat me lol
     
  5. Dennis Phelan

    Dennis Phelan
    more about staying on track. Premium

    Messages:
    8,256
    Ratings:
    +2,687
    Thanks Guys!
    Off to reinstall the mod.
     
  6. Dennis Phelan

    Dennis Phelan
    more about staying on track. Premium

    Messages:
    8,256
    Ratings:
    +2,687
    One problem with the latest download and install, while the button is in the class selection window, it's blank.

    Which file got put in the wrong place?
     
  7. Mike Coleman

    Mike Coleman

    Messages:
    706
    Ratings:
    +2
    Go into your main Race folder and take the files in "uidata\menu\textures_mamba" and put them in "uidata\menu\textures".

    or

    unzip the mod into it's own folder and change the name of the of "textures_mamba" to "textures" and reinstall.

    textures_mamba = GTR Evo menu

    textures_frog = STCC menu

    textures_toad = Race On menu

    textures = all menus
     
  8. Dennis Phelan

    Dennis Phelan
    more about staying on track. Premium

    Messages:
    8,256
    Ratings:
    +2,687
    Thanks Mike!
    That worked, can you get Spa to load without the darkened screen for me too?