1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Flashback Problem

Discussion in 'F1 2015 - The Game' started by fitti, Jul 26, 2015.

  1. fitti


    After using Flasback this happened. Others are okay. Does anyone know what this is?

    Attached Files:

  2. Graham Laing

    Graham Laing
    ...... mostly harmless Staff

    It happens to everyone, in any type of replay or even in normal play without flashbacks, it's a game bug. Normally they are stationary car parts, though your image looks like it maybe a moving car without the chassis, which is even worse .....

    No need for poll with the same options in the poll, and please name the thread appropriate to the subject. This is a flashback/replay/game problem, not a 'fitti' problem.

    Thanks :)

    Thread title edited and poll removed.

    Example from my race last night, 4 different laps

    Last edited: Jul 26, 2015
    • Agree Agree x 1
  3. When it happens to everyone why did it never occur in my replays? And I've watched like around 30 of them already.
    (Well, I also never see disappearing tyres either.)
  4. Graham Laing

    Graham Laing
    ...... mostly harmless Staff

    OK ...... let's not be literal then eh?

    By everyone I mean a vast number of players, not actually everyone, the point is that it's common, and the OP is not the only one who gets this ........ :rolleyes:
    • Haha Haha x 1
  5. But there must be a reason why not everyone has this issue, right? So that's where the devs' headache starts, tehe.
  6. to me it happens quite often...