1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Fix for Grandstands "changing colour"

Discussion in 'F1 2011 - The Game' started by lawyer237, Dec 9, 2011.

  1. If you suffer from the grandstands changing from light to drak grey as you approach them (post patch 2 and a problem at, for example, Canada) then this can be fixed (well, it is for me!) by:-

    • opening the file hardware_settings_options.xml (in the system folder)
    • locating the entry <category name="objects" >
    • changing the lod value for whatever pre-set you use to a higer number. In my case I use the Ultra setting and have edited the ultra LOD to 3 (see below) and there are no more delayed changes of model and, therefore, no more colour changes.
    <category name="objects" >
    <option name="ultralow" >
    <objects lod="1.0" maxlod="0" />
    </option>
    <option name="low" >
    <objects lod="1.1" maxlod="0" />
    </option>
    <option name="medium" >
    <objects lod="1.2" maxlod="0" />
    </option>
    <option name="high" >
    <objects lod="1.3" maxlod="0" />
    </option>
    <option name="ultra" >
    <objects lod="3.0" maxlod="0" />
    </option>
    </category>

    If only we could correct the "pop up crowd" so easily!
     
    • Like Like x 1
  2. Thanks!

    Edit 1: Hmm, didn't work for me. Can you upload your file somewhere?

    Edit 2: Now it's working, thanks a lot. I had to delete my hardware settings config in the my documents folder and created a new one when I changed the graphics options in the game.
     
  3. Thanks for the tip ;)

    Salu2 - Darkness Knight
     
  4. will this workaround for grandstands changing color affect my fps?