• It's not the position that matters, it's the adventure in getting there.
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. If you have any questions, please don't hesitate to ask. There's no such thing as a stupid question.

Firefox Issue

Discussion in 'Site Feedback & Support' started by Diehl, Sep 10, 2016.

  1. Diehl

    Diehl

    Messages:
    553
    Ratings:
    +280
    Hello everyone.

    So, I'm having problems when trying to login on Race Department using the Firefox.

    When I open the forums and click on "Log in or Sign Up" button, the "loading gif" starts "playing", but the login form never appears.

    [​IMG]

    I don't know if this issue happens only with me, but there is my report.

    Firefox Version: 48.0.2
    OS: Linux (Solus 1.2)


    Currently I'm using a webkit browser to use the forums, but you know, I prefer the Firefox.


    Thank you for your attention.
     
  2. Bram

    Bram
    #27 | Roaring Pipes Maniacs Staff Premium

    Messages:
    41,592
    Ratings:
    +15,952
    Seeing that you are using an adblock product it would be a good idea to disable that first as they are notorious for blocking other elements of sites as well.

    On top of that you are taking away the opportunity for this site to cover it's costs. Nobody likes ads, we don't like them either but they are needed these days. Don't want to see ads, you can upgrade your account here and they will be gone.
     
  3. Diehl

    Diehl

    Messages:
    553
    Ratings:
    +280
    Yeah, it was that... Sometimes I forgot that I use an adblocking.

    And you're right, I'll upgrade my account as soon as my new credit card arrive, cause I really want to support the site. ^-^
     
    • Love Love x 2