1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

FFB suddenly stopped working

Discussion in 'RACE 07 - Official WTCC Game' started by Guus, Nov 20, 2013.

  1. Last night I alt tabbed out of my perfectly functioning Race07, and when I came back my FFB was gone. Now after restarting my PC its still gone, just no FFB at all. I get this in any controller profile and it works fine in all other games. I know that reinstalling the game would probably fix this but how can I do that quickly without losing any settings/content? Im using a G27
     
  2. All your settings are in My Docs. Game reinstall should not delete those but you may want to backup just in case. If you are not getting FFB, try inserting the wheel on a different USB port. When in game, you can reset FFB by visiting controller menu. Also check Windows Controller options: type usb game controllers in to windows search and check if everything is ok there (for ex. if FFB is still *On')
     
    • Like Like x 1
  3. Tried all that Kennett, in the end reinstalling the game fixed it:thumbsup:
     
    • Like Like x 1
  4. ok turns out its not fixed after all, it was fixed for a minute but now its back to no ffb again
     
  5. Arunas

    Arunas
    "Polite - punk" - Peter Ell

    So maybe this is hardware problem?..
    Time to go to check it on another PC
     
  6. I think its fixed now, so far at least. Another reinstall somehow did it