1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

FFB issues

Discussion in 'Euro Truck Simulator 2' started by Samuel Fuller, Jun 19, 2013.

  1. Samuel Fuller

    Samuel Fuller
    Premium Member

    I had the demo a while ago and didn't buy the game as I was waiting to upgrade my pc first. I bought the game today from ets site. However now it would appear there is no feel of the forces that I felt in the demo before. I have a Logitech g25.
  2. Marcel vd Aa

    Marcel vd Aa
    AC Paint Guru

    Have you tried re-configuring the wheel in the game? It might use a different ini file in the full game.
  3. Samuel Fuller

    Samuel Fuller
    Premium Member

    Yep I tried that. this is a fresh install on a new pc.
  4. Did you assign the eurotrucks2.exe file to a new logitech profile for ETS2? I think FFB wont work properly without it
    If you didnt then do it and config spring effect and damper effect strenghts (i have 50% on both)

    Probably you donne all this but is the only thing i can think.
  5. Samuel Fuller

    Samuel Fuller
    Premium Member

    done already with no joy. is there any way of downloading via steam using my code I have?
  6. i dont think so (not sure)... but that shouldnt be the problem

    when you change the settings in profiler dont you see any difference? just to make sure you donne it right ... associating the shortcut on desktop doesnt work ... must be the file on the installation/bin folder

    Edit: There is already a thread about this: http://www.racedepartment.com/forum/threads/euro-truck-simulator-ets2-logitech-g25-settings.58349/
  7. Samuel Fuller

    Samuel Fuller
    Premium Member

    I can make the steering light or heavy by adjusting the settings but no feel.I remember when I tried the demo that i was hanging limb for dear life around the corners as the front would go light and the trailer would wobble. Now I can only see that happening.
  8. Dont know how you configured yours but here is mine ... the configuration on game menu is on default ... i only made changes on profiler ... and i can feel that forces you talk about very well ... im on G27

    if you cant make it work can you post images of the configs (both on game menu and profiler)? Maybe it will be easier to help that way

    Sem Título.jpg
  9. Samuel Fuller

    Samuel Fuller
    Premium Member

    Still no feedback. I had all those settings before
  10. I also ran the demo, and then had no FFB when I installed the full game.
    When I checked the profile in Logitech Profiler, the location for the exe file was blank. I re-entered the information in the profile and now it works fine again :)
  11. There must be something wrong in configuration Samuel ... like i said before post images from the configurations (both ingame and profiler) ...