1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

FFB G29 a little help.

Discussion in 'rFactor 2' started by Swedish Racing Elite, Mar 7, 2016.

  1. Hi

    I am very pleased with the FFB so far very impressive.
    The steering has to little resistance when turning, what should I change to make it a little more stiff?
    This are my settings for now.
    Thanks in advance!
     

    Attached Files:

    Last edited: Mar 7, 2016
  2. Gijs van Elderen

    Gijs van Elderen
    Premium Member

    Is there an option to "allow game to controle setting" in the G29 profiler?
    If so ==> enable "vehicle set". (It's default setting)

    Because you're forcing 900 degrees for all cars.
    If a car makes use of 540 degrees the FFB will be 1/2 (halve). And you'll need to steer 2 as much.
    Which means you'll have a lot of dead zone.

    If you enable "allow game to controle setting" and enable "vehicle set".
    Your wheel will be set with the correct degree of rotation for each car.
    Road cars can use 900-720 degrees. A go-kart only 120 degrees. If you ever drove a go-kart you'll know you can't turn the wheel much.
     
    Last edited: Mar 8, 2016
    • Like Like x 1
  3. I will look in to it, thanks for the help !
     
  4. I also have the G29 and I can't get my settings to feel right. Do you notice massive amounts of vibrations? I try to play and my wheel just vibrates like crazy. Also I can't get the vehicle set to work with the G29, have you been able to? Do you lower the car specific ffb or leave it at 1.00 all the time? Sorry for all the questions, I am having such trouble with the G29 and I can't find anyone else using the wheel so I'm happy you made this thread.
     
  5. Gijs van Elderen

    Gijs van Elderen
    Premium Member

    I hope there is an option in the G29 profiler: allow game to adjust settings...

    In the G27 profiler it looks like this:
    [​IMG]

    Maybe some screenshots of the G29 profiler would help.
     
  6. There is no option for allow game to adjust settings. The only thing you can do as far as I know is change the wheel rotation. There are no other sliders like in the G27 profile, they got rid of them all.
     
  7. Gijs van Elderen

    Gijs van Elderen
    Premium Member

    Mmm, Strange... If you allow game to adjust settings with the G27. It ignores the degree of rotation you've set in the profiler and it uses the degree of rotation you've set ingame.

    The G29 won't adjust the Wheel Operating Range according the ingame settings.

    Stupid thing is: all rF2 cars make use of a different Wheel range. :speechless:

    You'll need to match the "Wheel Operating Range" according to the cars steering range.
    [​IMG]

    With the ISI megane it's 612:

    GRAB_016.JPG

    With the Go-karts it's 187:
    GRAB_017.JPG

    My guess: (not shure)
    If you disable "vehicle set" ingame and change the wheel range ingame: Nothing will change for you.
    Your wheel will allways use the Wheel Operating Range you have set in the logitec profiler.

    But i think 540 in the Logitec profiler will be an average that will fit most cars. :)
     
    • Like Like x 1
  8. I've written down some of the cars ranges and change my profile to that rotation if I want to drive that car. It's an annoying extra step but it's the best I can do for now.
     
  9. Gijs van Elderen

    Gijs van Elderen
    Premium Member

    • Like Like x 1
  10. I've made a post there now and hopefully this will help but with my experience dealing with Logitech support it won't make a difference. Thanks for the suggestion though.
     
    • Like Like x 1
  11. Gijs van Elderen

    Gijs van Elderen
    Premium Member

    @St3fan ,

    I've read your post about your G27 and cars not feeling the same...

    It's important to "allow game to adjust settings" in your Logitech profiler and "enable vehicle set" in game.

    Scroll up for more info.
     
  12. St3fan

    St3fan
    Stefan Zhang <- Just use this name for convenience Premium Member

    I have figured those things out after I made this post a month ago:
    http://www.racedepartment.com/threads/quick-questions-about-skipbarber-in-rf2.117836/

    I did enable "allow game to adjust settings" as well as "enable vehicle set". After I dialed up the FFB for some specific cars everything works 100x better.

    Thanks for the info though.
     
    • Agree Agree x 1
  13. Gijs van Elderen

    Gijs van Elderen
    Premium Member

    • Like Like x 1