1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Ferrari F40 @ Vallelunga

Discussion in 'Assetto Corsa Setups' started by Austin Ogonoski, Jan 5, 2014.

  1. This should fix any and all issues people are having with the car being kind of crappy to drive. Designed for Vallelunga but will work pretty much everywhere.

    Long story short, the Toe and Camber were all kinds of bad in the default set. You'll still have to deal with late 80's/early 90's turbo lag, but this should make it 100x easier to drive.

    For use with SemiSlicks.

    Edit: New version of setup included. It's fast enough for a world record.

    [​IMG]

     

    Attached Files:

    • HLF.ini
      File size:
      358 bytes
      Views:
      1,187
    Last edited: Jan 5, 2014
    • Like Like x 4
  2. Galin Dimov

    Galin Dimov
    SimDrive

    nica lap...will try the setup :)
     
  3. Jack Vos

    Jack Vos
    Premium Member

    Thanks for sharing!

    Hope I can get close :)
     
  4. My Imola setup, 0.4s off WR, 2nd place on RSR standings(not sure I used exact same settings, but should be a good base):
     

    Attached Files:

    • Like Like x 3
  5. install instruction pls....
     
  6. Documents<Assetto Corsa<Setups<Ferrari_F40<Imola

    In game click on the wrench icon, highlight setup, click "load setup"
     
  7. An offtopic question :) Where are you from Joco?
     
  8. Slovenia as you it seems :) @Rikksy
     
  9. Haha, i thought so :) me veseli! Your Steam account?
     
  10. joco_gorenc or joco.gorenc

    U can find me on RSR live timing
     
  11. Thanks. @joco, what's T4 and T5? Any setup for Mugello, w/ faster corners?
     
  12. No I haven't done any laps on Mugello, I guess you can use pretty much same setups all round. Maybe just use more camber for longer corner track ;)

    T4,5 etc is just the way I name my sets, usually I start with T1(ie. test 1) and then if I improve I move to T2 and so on...
     


  13. Oh ok. Also, you intentionally leave Fuel=1 and keep increasing every lap?
     
  14. Maybe I just turned the fuel use off :D:rolleyes:
     
  15. thanks