1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

Fanatec CSW V2 + CSP V3 - no rumble

Discussion in 'Sim Racing Hardware' started by RaceWasGood, Nov 28, 2016 at 19:52.

  1. RaceWasGood

    RaceWasGood
    Premium Member

    The rumble effect from the pedals are gone on my CSP v3. It's been that way for quite some time now and i can't say for sure when it last worked, but i know it was OK at some point (at least in DIRT Rally).

    The pedals are connected to a CSW V2 wheelbase with driver version 261 and firmware 204. Using Fanaleds (2.4e) doesn't help either. The motors are OK though since they're working when clicking the drivers "Test rumble" buttons. I've also tried to lower the ABS setting but nothing so far.

    Any knowledge or tips on this? Also, i'm under the impression that the rumble should work without Fanaleds too as long as the game supports it. Is that correct?
     
  2. You're right the pedal rumble should work if the game supports it. However few titles do. Project Cars does. Unsure about Dirt Rally, I'd say unlikely as Codemasters are pretty lame at this sort of thing. Which is to say sending telemetry from the game, which is a pain to setup.
     
    • Agree Agree x 1
  3. RaceWasGood

    RaceWasGood
    Premium Member

    I'm sure i've had Dirt Rally rumble quite a lot and i actually enjoyed it. It sort of gave you more input to what was going on with wheelspin/lockup related stuff. There's probably a chance that it worked thanks to Fanaleds and that they've changed something in a recent update. Well, go figure :confused:
     
  4. ionONE1

    ionONE1
    Premium Member

    Try raceroom, even without having fanatec led installed + only connecting via usb to pc the rumble works for me.
     
  5. True it could be Fanaleds, or indeed a dirt rally update breaking it come to think. As I said Codemasters don't seem to spend a lot of dev resource on telemetry output support. Unlike other titles that cater for multiple devices, in Dirty Rally you need to edit an XML and add the ports to send the telemetry out, and then make sure the device is reading that port number. It's okay when you've figured it out.
     
    Last edited: Nov 30, 2016 at 20:14