1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

Fanatec CSR with Elite pedals - Throttle Deadzone

Discussion in 'F1 2015 - The Game' started by Carl Hughes, Jul 14, 2015.

  1. Hi guys,
    It's been a while since I posted on here! I hope everyone is doing well!
    I finally got around to firing up F1 2015 and was really looking forward to it.. Unfortunately it's unplayable!!
    For some reason when I apply throttle I have to press it halfway before anything happens, and then anything after that the wheels just spin and throw me into the wall! I've tried playing like this all day today and while I can do some laps it's really annoying me.
    I see a lot of people are having this problem and wondered if anyone had a fix?
     
  2. Graham Laing

    Graham Laing
    ...... mostly harmless Staff

  3. Yeah I saw that earlier and changed the actionmap but nothing changed in game and I have my pedals connected to the wheel not through USB
     
  4. Graham Laing

    Graham Laing
    ...... mostly harmless Staff

    The thing with actionmaps in all the previous games, is that you had to force the game to re-read that file, because all you wheel settings are stored in your profile, and that actionmap file isn't read again.

    In the other games you edited the actionmap. then started the game using your keyboard, hitting the enter key to go through the initial screens. This sets the keyboard as the default controller. (you will lose any previous custom remapping )

    After this you could now go to the game settings and choose your wheel again, and this forced that actiomap file to be read again, so any edits (remapping/saturation settings etc) in that file will now become enabled, and be stored in your game profile. :)
     
  5. Ah cool, I'll give that a go. Thanks
     
  6. Graham Laing

    Graham Laing
    ...... mostly harmless Staff

    Worth a try for sure :)
     
  7. Carl, I'm not seeing Fanatec CSR in the action map, guessing it's detecting as Fanatec Porsche 911? Try changing to this
    <Axis axisName="di_x_axis_rotation" type="uniDirectionalNegative" deadZone="0.0" saturation="1.0" />
    </Action>
    <Action actionName="Brake">
    <Axis axisName="di_y_axis_rotation" type="uniDirectionalNegative" deadZone="0.0" saturation="1.0" />
    If that don't work I'll pull out my Fanatec Porsche 911 GT3 RS this weekend and try to help you out further
     
    Last edited: Jul 15, 2015
  8. Thanks Daveo I'll give it a go