1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

Fanatec CSR FF Issue

Discussion in 'DiRT Rally' started by Jamie Hardie, Oct 21, 2015.

  1. One minute all was fine with my setup, then one evening I fired up dirt rally after having just bought the Subaru 2000s car and went to take it for a spin.

    The force feedback seemed really light to the point of really not being able to tell what was happening with the car. Force feedback was pretty good up until this point. I thought it may have been a problem with the Subaru so I went back and tried a couple of other cars, same result for all of them. I then started to worry thinking my wheel might be screwed so I fired up Assetto Corsa, the force feedback was fine, as strong as ever.

    I've tried quite a few different settings both in game and on the wheel but nothing makes a difference.

    One thing I did notice was on the start line as I'm revving up, there's a constant vibration which I've never noticed before. It might have always behaved like this and I may not have noticed it before now.

    Anyone have any ideas? Its a real shame because DR is now unplayable for me.

    Thanks
     
  2. Mark Sheepwash

    Mark Sheepwash
    To finish first, first you have to turn up...... Premium Member

    Hi mate is this the v2 base we are talking about? Had this a few times and just done a re calibration in game
     
  3. Hey, it's the original Forza Motorsport Edition wheel, that may have been the only thing I haven't tried for some reason, I've been hammering Assetto Corsa the last few days. I'll give it a go tomorrow and report back.

    Thanks.