1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. #GiveAwayFriday. Win a copy of F1 2017 - The Game. Click here to join.

Fanaleds

Discussion in 'Assetto Corsa' started by Doug Taylor, Nov 9, 2013.

  1. Doug Taylor

    Doug Taylor

    Messages:
    552
    Ratings:
    +171
    How do you guy's feel about this plugin? I just downloaded it. Tried it on Assetto Corsa and have mixed feelings about it.
     
  2. FerrariMan96

    FerrariMan96

    Messages:
    1,072
    Ratings:
    +134
    What mixed feelings do you have? I like it because it means I can have my gear/shift lights without the rest of the hud (even if my 'shift lights' are just flashing square brackets on my GT3RS v2's display, lol)
     
  3. Noel Spence

    Noel Spence
    Premium

    Messages:
    946
    Ratings:
    +231
    i like it also ,, i have speed and gears , but i did not have to download anything it was working as soon as i started the game
     
  4. Doug Taylor

    Doug Taylor

    Messages:
    552
    Ratings:
    +171
    It just took a few minutes to figure it out. I turned brake effects off. just added to much traffic if you will as far as ffb at stops. I like rumble to shift, speed and gear display. Question though. The little brackets don't light up at shift point even though the box is checked. Any ideas? Thanks
     
  5. FerrariMan96

    FerrariMan96

    Messages:
    1,072
    Ratings:
    +134
    I believe that ATM the plugin is only calibrated to work with the Elise (as that was the tech demo car). Try that car and see if it works (I haven't yet). Alternatively, AC may not be outputting the same information as it was before so Fanaleds is getting the gear information but not the RPM information. I think the first idea is more likely but I haven't tested the Elise yet. In any case, the 'shift lights' will work in the future, they just haven't updated it yet...
     
    • Like Like x 1
  6. Doug Taylor

    Doug Taylor

    Messages:
    552
    Ratings:
    +171

    Just tried the Elise and it's not working either. Thanks for the info. :)
     
  7. Noel Spence

    Noel Spence
    Premium

    Messages:
    946
    Ratings:
    +231
    hmmm i have all cars working, strange you guys cannot get it going
     
  8. Doug Taylor

    Doug Taylor

    Messages:
    552
    Ratings:
    +171
    I figured out how to turn it on. :)
     
  9. Noel Spence

    Noel Spence
    Premium

    Messages:
    946
    Ratings:
    +231
    nice , what did you have to press?
     
  10. Doug Taylor

    Doug Taylor

    Messages:
    552
    Ratings:
    +171
    open fanaleds.....open settings folder.....open global with notepad.....top line...revledtype=....change from 0 to 1.
     
  11. Noel Spence

    Noel Spence
    Premium

    Messages:
    946
    Ratings:
    +231
    thanks i will keep that in mind ,if it suddenly stops