1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

F_V12.HDV mismatch

Discussion in 'Stock Car Extreme' started by Dave Wild, Aug 26, 2014.

  1. Dave Wild

    Dave Wild
    Premium Member

    just tried joining the Fun server and received the above message.
    I get similar message if I select Formula Extreme, FVee and Mini.
    I have upgraded GSC to v1.21 via gscsync and all is reported as OK.

    I understand that a .hdv file has something to do with RealFeel so I deleted my realfeel.ini file and let the game recreate it.
    Searching for .hdv files shows only 4 such files

    How do I get rid of this mismatch?
  2. Lasse Ougaard

    Lasse Ougaard
    Premium Member

    The .hdv file is not directly related to ReelFeal. Rather, it is the physics file that defines the large marjority of the physics of the car. To protect Niels's work, Reiza's original .hdv files are not accesible, so the only ones you find when you search are from mods.

    I have experienced that the sync tool says it's updated when it really hasn't.. Try deleting the folder for the cars you are having trouble with, and let the sync tool download it all from scratch. (For example "Gamedata\Vehicles\F_V12" - delete the entire folder.)
  3. Do you use the GID or something like this?
  4. Dave Wild

    Dave Wild
    Premium Member

    @Lasse I removed the V12 folder from the vehicle folder and re-sync but I still get the mismatch error once in the Fun server.
    @Partick I do use GID but I have removed its d3d9.dll and reinstalled the original d3d9.dll before re-syncing.
  5. Ok. I ask because same issue with some guys and it was the GID. It pointed on a wrong file.
  6. Dave Wild

    Dave Wild
    Premium Member

    Looks like it could be GID.
    I have just done a complete re-install and with no add-ons I can connect to the server without any errors. However as soon as I add the GID plug-in the game crashes.
    I will do some more testing but it looks like I'll have to use the rfdynamic HUD although I prefer GID :(
  7. Dynhud is no longer working with 1.21. The GID is working for sure with 1.21, check your config files
    • Like Like x 1
  8. Dave Wild

    Dave Wild
    Premium Member

    Thanks Patrick.
    After checking everything I think I've found the error.
    Numpty here forgot that gsc.exe had to be renamed to rfactor.exe so when the game was updated I had both gsc.exe AND rfactor.exe in the folder...duh! :redface:
  9. Yes, that was my idea ;-)
    I dont use it but I knew a config file was involved. Nice to read it is ok