1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

F1 2012 Sound Issue

Discussion in 'F1 2012 - The Game' started by Anuraj Tapidas, Apr 23, 2013.

  1. Normally I turn down the game sound in the volume mixer to turn down the games sound since it is restricted, but when I tried to do so today it didn't work. I am on windows 8 and my sound card is an Asus Xonar Dg.

    Just to clarify in case some of you didnt understand what I was saying, when I turn down the sound for the game in the volume mixer it doesn't actually seem to affect the game.
     
  2. Graham Laing

    Graham Laing
    ...... mostly harmless Staff

    Make sure that your Asus Xonar is you default playback device, just in case you also have build in sound card on your motherboard. If you do have a build in soundcard, you can disable it via the BIOS.

    Depending on what way you have your Control Panel set up, either goto :-

    1/ Control Panel > Hardware and Sound > Sound

    or

    2/ Control Panel > Sound

    Playback Tab - Right Click on Asus Xonar > Set as Default Device or Select the Asus Xonar and click the 'Set Default' button at the bottom

    Whilst you are at it > Select the Xonar device in the list > Click the 'Configure' button, set up your speakers and test them.

    Also using the volume control in the the tray > Right Click > Volume Control Options, make sure you have the "All devices playing sounds" box ticked. If you have multiple items that can play sound in the sound devices box below that tick box, you can if you wish tick those too. That would give you multiple volume controls in the mixer, but you are probably best without that selected. Just tick the 'All devices playing sounds option'

    The game should use whatever device is set at the default one.

    That's about all I can think of .... :)
     
  3. Hi,

    I have a slightly different issue with my sound but thought I would jump on this :)

    When I play the game it comes through the AMP only as prologic and not 5.1 or DTS. If I test the sound in windows then it plays DTS no problem (I have an optical lead from my sound card to AMP) but games don't work in digital.

    Any ideas why? I checked the game settings and it is set to digital

    Thanks
     
  4. Graham Laing

    Graham Laing
    ...... mostly harmless Staff

    Sorry, I can't help.

    I have the PC version of the game. In the audio settings there no option to change the game's produced sound. Not matter if I use my Stereo Speakers, or my true 5.1 Headset.
     
  5. Thanks Graham your advice worked :D
     
    • Like Like x 1