1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

F1 2011 Executable not working error !!!

Discussion in 'F1 2011 - The Game' started by LFCsmithy, Oct 10, 2011.

  1. Hi....just recently ive started getting this error. It happens with me when i start the game after the intro video and you press enter and it says loading in the top left corner with the little circle thingy spinning round. Then it throws me back to desktop with the error mentioned above.
    It never happened to me until this last week or so. So bloody annoying !!!
    Has anyone else had this and does anyone know what i can do to fix it permanently??

    Ive already tried the re-naming one of the files in my savegame directory which i saw on another forum and it did fix it although i lost all my keyboard functions and had to reprogram my steering keys etc etc. That was 2 days ago.....But tried to play just now and got the same error back.

    Please help
  2. ok try that it works for me sorry it's in french but easy :
    - aller dans le répertoire de sauvegardes (/mes documents/my games/FormulaOne2011/savegame)
    - faites un backup des fichiers GTEHXOSJZ_0 et GTEHXOSJZ_1
    - effacez le fichier GTEHXOSJZ_0 du répertoire savegame
    - renommer GTEHXOSJZ_1 du répertoire savegame en GTEHXOSJZ_0
    - copiez le backup que vous avez fait de GTEHXOSJZ_1 dans le répertoire savegame (vous avez donc à nouveau GTEHXOSJZ_0 et GTEHXOSJZ_1 dans ce répertoire)

    hope it help you !!
  3. If your using a wheel, do not remap the buttons, use default settings this seems to cause the problem, CM are looking into this one..not remapping the G25 has stopped all my corrupt savedata error.
  4. Marcoski.......ive tried that fix and it did work......but 2 days later i got the exact same problem and had to do that fix again. But like i said.....i had to set all my controller buttons again !!! ( i play with keyboard)
  5. I have edited my actionmap.xml with my custom controls making them default - but there is one button I have yet to amend in the xml, so have to do this in-game. If you think this could be a cause of corruption, I will get my act together and edit that one too, then hopefully no more corrupts if your comment is right. Cheers.
  6. yes i don't know why : me to it apened several times olso you have to do the same mauipulation again and each time you have to set again the controler it is the only solution i found sorry
  7. Thanks for your help marcoski.....Seems its another bug !!!
  8. If you dont log in to Games Live it should work which means it a problem with your profile...same happened to me after i mapped new controls within the Logitec software. When you sign up into your profile it loads your joy/keyboard/wheel settings from Windows Live which is where the glitch is. I deleted my games/Live account and made a new one under a different user and it works fine now.
  9. I had this problem a few times and I fixed it by accident. I happened right after I pressed START button on my DFGT. After a few times trying to start the game by accident I forgot to press the start button and pressed ENTER and the game started normally. Then I changed the control to steering wheel again, saved, exited and it was fine.