1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

F1 2011 executable has stopped working.......still

Discussion in 'F1 2011 - The Game' started by Mikec87, Oct 13, 2011.

  1. Mikec87

    Premium Member

    Have tried all the fixes I can find here and other places.
    Get in the game, go to Melbourne to start my career, and about 6 to 8 laps in practice or qual it just goes to black screen with the box saying "F1 2011 executable has stopped working".

    I had it installed on a second HDD. Unistalled and reinstalled on my primary. Updated the NVIDIA driver to the latest BETA, updated my sound drivers, still does the same thing.
    Is it just me or is there anyone else with the same issue?

    MB : Gigabyte EP45-UD3L
    CPU: Intel E8400
    Video: NVIDIA GT9600 512gb
    Windows 7 64x.
    Latest drivers etc etc.

    NR2003, Grand Prix Legends, GTR2, Gt Legends, Game Stock car, FVR, rFactor etc are all perfect. Even F1 2010!!


    Mike :(
  2. Does the sound gets screwed up too?
  3. I had this for a long time and was getting really irritated. I tried all of the fixes but none seemed to work - I could barely do a lap before it crashed. Then I did 2 things:

    Installed directx9
    Set .exe to always run as administrator.

    Everything is absolutely fine now, not a single problem. I'm not sure which one remedied it but I reckon it is the directx9. If you haven't tried this then it's worth a try.

    Win 7-64
    ATI Radeon HD3870
    Q6660 core2

    Good luck.
  4. Mikec87

    Premium Member

    Sometimes. But most times it just fails with no warning at all.