1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

F1 2010 executable has stopped working

Discussion in 'F1 2010 - The Game' started by MadDogDj, Mar 25, 2011.

  1. Hello everyone I do not know where I introduce myself anyway just joined and are already convinced that it is a great forum, now I tell you what is my problem: I downloaded and installed a couple of weeks ago f12010 yesterday I finished the first season I signed the contract for a new team but just step to the "next season, " the game freezes and I get the message "f1 2010 executable has stopped working" I state that up until yesterday everything was running perfectly on various forums I read that someone has similar problem and believed it could be a problem of requirements, but I have a computer powerful enough to allow me to play ultra quality with DX11 then I do not think that would be the one.

    Sorry for the mistakes but I used a translator
     
  2. Ilegal??
     
  3. steam....
     
  4. Petar Tasev

    Petar Tasev
    Ryder25

  5. I downloaded it from steam, though now I try to see in this link I hope to find something I'm getting mad

    I searched the forum some solution there is always someone who has a similar problem but no one seems to have one identical to mine and still no one seems to have found a solution or the reason for the error I tried to open a discussion but for now no help if you can find out keep me updated because I'm getting nervous, thanks for the help

    nobody knows how I can fix this problem?
     
  6. James Chant

    James Chant
    Premium Member

    Apparantly not so far. There may not be a solution, please be patient and do not bump threads unnecessarily.

    Listen to what other people have had to say, useful advice

     
  7. I thanked him for the advice that I received seemed to help but I think the debate is necessary because they are not the only one with this problem and I opened a discussion forum Codemaster but nobody has a solution for this I asked if anyone had managed to find it here so do not tell me it's a useless discussion because the forums are also made to give a hand
     
  8. James Chant

    James Chant
    Premium Member

    I did not say it was a useless discussion. I said don't bump threads Un necessarily, ie; replying To yourself to push it up the list.

    If you have tried the solutions or help people offered, then say so or nobody knows what stage you are at and won't offer you more advice.

    Do you have any mods installed? Have you tried forcing directx10?
     
  9. Open steam, go to games library. Right click on F1 2010 in left menu. Select Properties and then go to the Local Files tab. Select Verify Integrity of Game Cache.

    This will force steam to download all the files back to a pre-patch state. Now you should be able to run the game again but you will be asked to go through the patching process again, Hope this fixes the issue.
     
  10. i guess it is a windows OS problem, not the steam.. Or just have to get re-downloaded again and reinstalled..
     
  11. Bram

    Bram
    Roaring Pipes Maniacs | #27 Staff Premium Member

    Tried reinstalling the game? Always make sure you run a clean version of the game (no mods installed) to check if your problem persists.
     
  12. I've read about this problem before, try uninstalling GFWL and re-installing it.