1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

export problem

Discussion in 'Bob's Track Builder' started by Stealthy, May 9, 2009.

  1. hey all,
    when trying to export my track to my rfactor file it exports but it dosent show up in rfactor , where am i going wrong?
     
  2. You might want to be a little more specific there.
     
  3. well ive made my track and i go to "export" to export the venue to rfactor , i click export and it exports , i run rfactor and when i go to the track selection menu the track isnt there
     
  4. I was thinking more along the lines of this sort of detail.
    • Is it in the correct place on the hard drive?
    • Was this the first export you have done?
    • Have other tracks/exports worked successfully?
    • Did you choose the option to clear out and overwrite all files?

    Some possible issues....
    • Has your track or venue got an exteremly long name?
    • Did you restart rFactor after export?
    • Have you checked it isn't there under an unexpected name?
     
  5. Hi, that´s so strage, we suppose you re sure you re exporting to the right folder, arent you?, mmmmmmmmmmmm, so strange, I ve never heard/had this kind of problem. ?¿?????¿??¿, you know that the exported file, goes to rfactor/locations/bobstrackbuilder/track01, if you dont rename your file, so strange,

    cheeres, keep trying
     
  6. buckets
    yes to all of the above
    alvaz
    yes again.
    im going to try exporting a diffrent venue and see how it goes
     
  7. i installed the new btb then i restarted my computer and its workn agin , very strange
     
  8. Error is back , what i can account it to is when i save a track it dosent exoprt again , i can create a new track and export it , but when i save it and close btb and start btb again the track dosent export anymore