1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

.exe Installation problem

Discussion in 'Formula Truck 2013' started by Phil Rose, Mar 19, 2013.

  1. Phil Rose

    Phil Rose
    Premium Member

    Hi everyone,

    Has anyone had any trouble with installing the game? Whenever I run the installer it gives me an error message when it comes to installing the .exe file. I have downloaded all three parts several times and still have the same issue. The error message is as below:

    An error occurred while trying to rename a file in the destination directory:
    MoveFile failed; code 5
    Access is denied

    I have run the installer as admin, as well as installing to different locations. When I hit ignore it installs everything except the .exe file.

    The only things I can think of is either download without a download manager, which will take a while, or if someone could provide me with the .exe file and see if it runs.

    What do we think?

    Thanks,
    Phil
     
  2. Bram

    Bram
    Roaring Pipes Maniacs | #27 Staff Premium Member

    Download managers often give issues as they aren't really 2013'ish anymore. Remember those described issues with our former downloads section that didnt handle those multiple connections very well either and resulted in corrupt files.

    Maybe try without a D/L manager and see how it goes?
     
  3. Phil Rose

    Phil Rose
    Premium Member

    Ok, Just sat and downloaded it again just through Chrome and it still has the same issue.

    What next?
     
  4. This may be an AV or similar problem.
    Try deactivating these, also make sure your firewall is letting the game through for activation purposes. If in doubt, turn off the firewall just during the install.
    Once installed, these can all be turned back on.
     
  5. Phil Rose

    Phil Rose
    Premium Member

    I have BitDefender, I have turned everything off and made exceptions for all 3 parts, still no good. Any idea how I would turn it off completely as there seems to be no option to.
     
  6. That definitely sounds like an access rights problem of some kind.
    First: I do not trust 'program files' folder, it causes many access rights problems. I always install to a folder in C:\. Either C:\FTrucks, or C:\Games\Ftruck. (I have put mine in C:\FTruck for this game).
    I'm not familiar with bitdefender, but it should be enough to deactivate it.
    And firewall off as well?
    Many people had similar problems with the original GSC, but I have had none with FTruck.
    The only other thing I can think of is Windows UAC, mine is turned off. This can sometimes cause problems with installation.
     
  7. Phil Rose

    Phil Rose
    Premium Member

    Hmm, will have to try UAC. I have been installing to C:FTruck as well as in program files. Will give the UAC a go tomorrow. Thanks for your help Keith and Bram, hopefully I can get this sorted.
     
  8. No problem, hope you get it running.
     
  9. Another thought - have you tried running the installer as administrator? I'm sure I didn't have to do this, but might be worth trying. What OS are you on? I saw another post where running in compatibility mode for Win 7 worked (they had Win 8 I think).
     
  10. Mark Bushell

    Mark Bushell
    Now a member of the G27 club. Premium Member

    Hello, I got a different problem with my .exe?? I downloaded the 3 parts from the email I was sent (the top 3). did everything the wizard told me too when I ran the .exe file but when it goes to the part where it starts to install it I get a box saying please install disk 1 to those effects when I go back using the browse button I cant select the other 2 files to open???? HELP.
     
  11. Renato Simioni

    Renato Simioni
    Reiza Studios

    The installer should pick up on it automatically - make sure all 3 files are in the same local folder (doesnt matter which, as long as it´s the same), and that they have their original names - if you have tried to download multiple times Windows might have renamed them.
     
  12. Phil Rose

    Phil Rose
    Premium Member

    Got it sorted! I think originally it was a mixture of things. But last night I put the three files in their own folder and installed from there and it worked. I hadn't even seen the post from Reiza until now! Thanks for all the help guys. Now I can enjoy this wonderful sim. Thanks Reiza, this is an absolute gem!