• "Bwoah." - Generic Kimi Quotes.
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. If you have any questions, please don't hesitate to ask. There's no such thing as a stupid question.

EXE Error please help me ...

Discussion in 'RACE 07 - Official WTCC Game' started by thebestco, Dec 30, 2015.

  1. thebestco

    thebestco

    Messages:
    5
    Ratings:
    +0
  2. Dave R

    Dave R

    Messages:
    561
    Ratings:
    +177
    Try right clicking on the game name and go down to properties, and verify the game files.
     
  3. thebestco

    thebestco

    Messages:
    5
    Ratings:
    +0
    steam://rungameid/8600 it's the good game files ?
     
  4. Andrew

    Andrew
    Life is Short–Talk Fast ! Staff Premium

    Messages:
    3,955
    Ratings:
    +2,665
  5. thebestco

    thebestco

    Messages:
    5
    Ratings:
    +0
    it don't start when i verify cache of the game ...i always have the same problem
     
  6. Dennis Phelan

    Dennis Phelan
    more about staying on track. Premium

    Messages:
    8,260
    Ratings:
    +2,694
    Try starting the game from Steam?
     
  7. thebestco

    thebestco

    Messages:
    5
    Ratings:
    +0
    yes and the result isthe same
     
  8. Dennis Phelan

    Dennis Phelan
    more about staying on track. Premium

    Messages:
    8,260
    Ratings:
    +2,694
    Mybe time to wipe the Race07 folder clean and start over, after saving all your userdata of course.
     
  9. Caramidaru Andrei Bogdan

    Caramidaru Andrei Bogdan
    Mr. C

    Messages:
    2,931
    Ratings:
    +1,171
    Do a clean install of all steam, then go to race 07 properties and see if you can choose a different compatibility system
     
  10. thebestco

    thebestco

    Messages:
    5
    Ratings:
    +0
    i uninstalled steam. When i re-install steam i download race 07 and when i start the game it's the same result again :(
     
  11. Nate123

    Nate123

    Messages:
    1
    Ratings:
    +0
    run as a administrator maybe