• “Just being a mediocre driver has never been my ambition. That's not my style” ― Michael Schumacher
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Have a chance to win a copy of F1 2017 The Game (PC) by following RaceDepartment on Twitter, Facebook, Instagram, Twitch, Steam and / or YouTube.

Error (Net frame?) when starting BTB

Discussion in 'Off Topic' started by KieferDJW, Dec 2, 2011.

  1. KieferDJW

    KieferDJW

    Messages:
    74
    Ratings:
    +7
    Hi everyone!

    Everything worked fine, but since two days I'm getting a strange error message when I'm trying to start BTB (not a project - it happens on the main-start!!!). I hope somebody can help me...

    Error 1
    http://imageshack.us/photo/my-images/849/error1o.jpg/
    when you click ok ->
    http://imageshack.us/photo/my-images/851/error2w.jpg/

    The last installations I made were:
    NVidia Texture Tools for Adobe Photoshop
    Google Sketchup 8 Pro
    Google Chrome

    I've installed WinXP SP3 and following Netframe-Updates (maybe it's netframe):
    2.0 Service Pack 2:
    KB960043
    KB958481
    KB2418241
    KB979909
    KB2518864
    KB2539631
    KB2572073
    3.0 Service Pack 2:
    KB960043
    KB958483
    KB976769v2
    KB977354
    3.5 Service Pack 1:
    KB960043
    KB953595
    KB2416473
    KB963707
    .Net 4:
    KB2539636
    KB2533523
    KB2478663
    KB2473228
    KB2468871
    KB2572078
    .4 Language Pack
    KB2478663
    KB2518870
    .4 Extended
    KB2533523
    KB2487367
    KB2468871
    KB2416472