• "I'm going to pee in your seat" - Jenson Button
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. The 2017 Formula One Monaco Grand Prix. Join the conversation here.
  3. If you have any questions, please don't hesitate to ask. There's no such thing as a stupid question.

Error message, need help...

Discussion in 'Racer Problems & Fixes' started by Alexander Knoll, Aug 5, 2012.

  1. Alexander Knoll

    Alexander Knoll
    NEVER GIVE UP!!

    Messages:
    1,417
    Ratings:
    +286
    Hai all,
    i need your help.
    I tried with tracked, to load the mount autobahn track, but it fails...
    I use the 090rc3, with the tracked from this version...
    I got this QLog:

    Code:
    0x0553DD82 [newton]: (filename not available): NewtonMeshGetIndirectVertexStreams
    0x112102E0 [(module-name not available)]: (filename not available): (function-name not available)
    cache is already deletet...
    What can i do?

    THX

    regards
    Alex
     
  2. Cosmo°

    Cosmo°

    Messages:
    282
    Ratings:
    +52
    In order to use Mt. Autobahn in recent betas (not specifically tracked alone) I had to disable some of the .dof calls in geometry.ini. grounds01, 03, 04 and road6 would otherwise crash Racer on loading.
     
    • Like Like x 1
  3. Alexander Knoll

    Alexander Knoll
    NEVER GIVE UP!!

    Messages:
    1,417
    Ratings:
    +286
    Oh, ok, THX
    ...and do you know why racer crash?
     
  4. Cosmo°

    Cosmo°

    Messages:
    282
    Ratings:
    +52
    No, this is the only case I know where specific .dof files seem to cause issues. I believe both Some1 and Ruud know about this since I might have mentioned it in conversations, but no idea on what exactly causes it or how it could be fixed properly.
     
  5. luthobu

    luthobu

    Messages:
    1,120
    Ratings:
    +179
    Loads fine here in both Racer and tracked. Seems like a GPU thing to me..
    Running Racer with the default setup (minor non-graphical tweaks) and most
    post-processing is done in the Nvidia panel. Maybe you should look at those
    settings. I know that one or two of the nvidia settings crashed GTL here.
     
  6. Alexander Knoll

    Alexander Knoll
    NEVER GIVE UP!!

    Messages:
    1,417
    Ratings:
    +286
    hmm...i have no problems with GTL or any other car/track in Racer...in NV settings is every thing the same for Racer and GTL...MAX^^
    No i think it's only a problem with this some files...we have to wait if ruud or some1 can fix it...

    THX for help!
     
  7. boomer541

    boomer541

    Messages:
    1,345
    Ratings:
    +163
    Tried Mt. Autobahn in both racer and tracked ver 090rc3 and both worked fine. So it must be a problem with your system or the track file may be defective.
     
  8. Alexander Knoll

    Alexander Knoll
    NEVER GIVE UP!!

    Messages:
    1,417
    Ratings:
    +286
    THX Bob, i take a look...