• "Bite off more than you can chew and then chew like hell." - Peter Brock
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Thrustmaster 24 Hours of Le Mans (LIVE)
Click the cross to dismiss this video
Dear fan, please make sure to like the video and subscribe to our channel to be eligible to win this round's prize provided by our sponsor.

Error loading texture Sky for material SKY

Discussion in 'Bob's Track Builder' started by comadylover5, Oct 31, 2013.

  1. comadylover5

    comadylover5

    Messages:
    9
    Ratings:
    +7
    I was fiddling around with a BTB project of mine trying to create a commonmaps file, it started producing an error in rFactor "Error loading texture Sky for material SKY" and "Error loading global material SKY". Naturally I put EVERYTHING back to how it was before the error but I still got the same error. I've tried everything! I know its nothing to do with the sky.MAS file because it is perfect, and I can't imagine it being anything to do with the .SCN .TDF .GDB .AIW or .CAM file because I have checked them over and they are perfect, also the error is across the whole track not just each individual layout (of which there are 4). Please help, I am willing to try anything to get it working.

    Liam Coggan
     
  2. comadylover5

    comadylover5

    Messages:
    9
    Ratings:
    +7
    I now know what the problem is. I didn't realise there was some modding to do in the .SCN file. When you add a [trackname]map.MAS file you have to state it in the .SCN file. The coding should look like this:

    For example - my Cadwell Park mod

    mas file layout.jpg

    For some reason it only works in that order too.

    I hope this helps anyone else with the same problem.