• "I've tried everything other than jumping out of a plane, but nothing gives you an adrenaline rush like racing a car." - Nigel Mansell
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

PC engine blow

Discussion in 'Project CARS' started by Piet Dekimpe, Jun 7, 2015.

  1. Piet Dekimpe

    Piet Dekimpe

    Messages:
    694
    Ratings:
    +55



    sudden downshift from 4th to 1st, not my faulth, bug?
     
  2. jimortality

    jimortality
    Premium

    Messages:
    3,441
    Ratings:
    +906
    Why is that a bug? you've just gone from 4th to 1st, I would expect some sort of happening.
     
  3. Colin O Callaghan

    Colin O Callaghan

    Messages:
    304
    Ratings:
    +48
    Mechanical malfucntion if you didnt go into 1st yourself that is. cool
     
  4. Piet Dekimpe

    Piet Dekimpe

    Messages:
    694
    Ratings:
    +55
    I didnt do it myself no... Would be a bit hard to do ... 3times downshifting.... I just noticed on the left of the screen it says mechanical malfunction
     
  5. Tim Lundy

    Tim Lundy

    Messages:
    167
    Ratings:
    +98
    I thought it was a bug on console with the T300 if I'm not mistaken. Has it happened before? Did you report it on the PCars Forum?
     
  6. neuer31

    neuer31

    Messages:
    435
    Ratings:
    +84
    AFAIK it is a bug ... it only shows "Mechanical Fault" because the engine blew
    The devs are aware of it - more infos in the official pCARS Forum
     
  7. Piet Dekimpe

    Piet Dekimpe

    Messages:
    694
    Ratings:
    +55
    I got a message that it is a bug and has been fixed and implemented in the next update...
     
  8. Kyle Pearson

    Kyle Pearson

    Messages:
    671
    Ratings:
    +195
    There is no word on the change being in the next update. They have coded a safety to help with this problem and it was recently tested. Whether it makes the 1.4 or the next update is unknown.
     
  9. phizz

    phizz

    Messages:
    17
    Ratings:
    +38
    Btw I had the same problem with my DFGT. When I switched to g27 the failure disappeared :S