• "Bwoah." - Generic Kimi Quotes.
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. If you have any questions, please don't hesitate to ask. There's no such thing as a stupid question.

ENB do you use it, and changed settings?

Discussion in 'F1 2011 - The Game' started by Appie Kuipers, Dec 15, 2011.

  1. Appie Kuipers

    Appie Kuipers

    Messages:
    371
    Ratings:
    +19
    Dear Guy's, just would like to know are You using ENB for F1 2011, and did You change anything in the settings?
    I 've tried to change some settings, but don't see much changing!
    Thanks for your ideas on this, very appriciated....................Appie.;)
     
  2. danleys

    danleys

    Messages:
    28
    Ratings:
    +9
    after i've installed the patch v1.2, enb for f1 2011 doesn't works. any proposals ??

    wfg
     
  3. Apex1972

    Apex1972

    Messages:
    136
    Ratings:
    +4
    didnt help at all, i deleted it.
     
  4. glight

    glight

    Messages:
    620
    Ratings:
    +146
    danleys, sometimes overlays will interfere with ENB. Try disabling things like Fraps, MSI Afterburner and Steam. To disable Steam's overlay you need to go into settings and uncheck use steam community in-game (or something like that).
     
  5. danleys

    danleys

    Messages:
    28
    Ratings:
    +9
    @ glight

    where can i find the "settings" ??
     
  6. glight

    glight

    Messages:
    620
    Ratings:
    +146
    Open steam, click on Steam menu > Settings
    In the pop-up window go to the In-Game tab and uncheck enable steam community in-game
     
  7. danleys

    danleys

    Messages:
    28
    Ratings:
    +9
    i haven't steam... ??!!