1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Enable Write Shared Memory

Discussion in 'RaceRoom Racing Experience' started by Conny Naslund, Jun 28, 2013.

  1. Seems all devices that use "write shared memory" are not working after the latest build.

    Before (GTR2/Race07) we could set it our self in the PLR
    Anyone knows how to enable it in R3E?
  2. Noticed no difference, where do you need it for?
  3. DashMeter,Simvibe,Symprojects
    None of these worked after the new build
  4. museumsteve

    Premium Member

    I lost SimVibe and motion

    I'll put a bug report in to the devs
    • Like Like x 3
  5. Sonat Ozturk

    Sonat Ozturk
    Sector3 Studios


    We are going to release a small patch with a fix for this shortly.

    Apologies for the inconvenience.
    • Like Like x 6
  6. :) Thx, that was quick.
    • Like Like x 2
  7. Sonat Ozturk

    Sonat Ozturk
    Sector3 Studios

    Done. Hopefully the problem is solved.
    • Like Like x 3
  8. Sonat Ozturk
    these were the best 2 first posts.:)
    • Like Like x 4
  9. Working fine now.:)
    • Like Like x 3