1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

eating up my driver's profile

Discussion in 'RACE 07 - Official WTCC Game' started by Eckhart von Glan, Jun 13, 2007.

  1. for two days running i had the same annoying problem:

    i start race, go online and find out my drivers' profiles are gone. that means i have to remap my wheel and all other settings (driving view, draw distance etc etc.) takes couple of minutes. anyone got an idea what happened? i made such an ass of myself because i got online rushed onto the grid without a single lap because i was a little late, on the grid my car suddenly goes reverse because all the settings were wrong. embarrassing.
    funny thing is: if i type in my favourite profile name as "new profile" and say "load", the car sets are there, but everything else is gone?

    any one got any idea?
    where does steam store my settings?

    p.s. i just noticed: x-file doesn't recognize me as well??? gets stranger by the minute.
     
  2. I have experienced that my user profile is gone to.
    But when i chech in explorer it still there, the *.PLR file has been renamed to a *.TMP file.
    When i rename it back to *.PLR its all fine again.
    This has happened to me a couple of times. :)
     
  3. Watch it Eckhart.....your fading away......like you did in my mirrors tonight :D
     
  4. Bram

    Bram
    Roaring Pipes Maniacs | #27 Staff Premium Member

    in game go to options and load your profile. its still there
     
  5. not in mine

    well, in my game there isn't, only a new driver who wears my steam login name ?????
     
  6. Marcel Hulsbergen

    Marcel Hulsbergen
    #111 | Roaring Pipes Maniacs Premium Member

    Did you test the latest patch, if you did it is caused by that.
     
  7. nope

    nope, I didn't , though I must say it sounds exactly like I had.