1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

DTM unplayable

Discussion in 'RaceRoom Racing Experience' started by Randy McFlexa, Dec 8, 2013.

  1. Hi guys
    I show this video to see the problem I have with the DTM
    When starting the game is placed in windowed mode, and I can not put it in full screen with Alt + Enter keys.
    When I'm in the game theoretically no sound with the presentation of DTM, but later in the video game that sound with the mouse disappears and I can not access the keys of the game.
    Starting the game from Raceroomexperience as you can see is the same
    With your mouse I can not click directly on the box DTM, is the offset pointer.
    No what is happening, I need help
    A shame so many years waiting for the game to DTM, spent 40 euros and can not play
    Sorry for my English
    This video shows

     
  2. Andi Goodwin

    Andi Goodwin
    Premium Member

    mmm , i didnt once see you try and change the graphics options , but maybe ive misunderstood ..
    anyway go here Users\Your name \Documents\My Games\SimBin\RaceRoom Racing Experience\UserData
    remove/delete graphics_options.xml and start the game ; you will have to reconfigure your graphics settings after

    Andi
     
  3. ANDI
    nothing
    does the same, I can not access

    this my graphics option

    <game__GraphicsOptions ID="/options/graphics">
    <latestVersion type="uint32">9</latestVersion>
    <custom type="uint32">1920</custom>
    <custom type="uint32">1080</custom>
    <custom type="int32">24</custom>
    <custom type="int32">60</custom>
    <custom type="bool">false</custom>
    <custom type="bool">true</custom>
    <custom type="uint32">3</custom>
    <custom type="uint32">1</custom>
    <custom type="uint32">2</custom>
    <custom type="uint32">2</custom>
    <custom type="bool">true</custom>
    <custom type="bool">true</custom>
    <custom type="bool">true</custom>
    <custom type="bool">true</custom>
    <custom type="float32">1.00000000</custom>
    <custom type="bool">false</custom>
    <custom type="int8">2</custom>
    <custom type="bool">true</custom>
    <custom type="bool">true</custom>
    <custom type="bool">false</custom>
    <custom type="bool">true</custom>
    <custom type="bool">true</custom>
    <custom type="bool">true</custom>
    <custom type="int32">6</custom>
    <custom type="int32">4</custom>
    <custom type="float32">-1.00000000</custom>
    <custom type="bool">true</custom>
    <custom type="int32">1</custom>
    <custom type="bool">true</custom>
    <custom type="int32">1</custom>
    <custom type="bool">false</custom>
    <custom type="int32">1</custom>
    <custom type="uint8">0</custom>
    <custom type="uint8">0</custom>
    <custom type="int32">0</custom>
    <custom type="int32">1</custom>
    </game__GraphicsOptions>
     
  4. Andi Goodwin

    Andi Goodwin
    Premium Member

    what you mean you cannot access ?
    did you delete the file ? make sure the game isnt running when you delete it
    are you admin on this pc ?

    Andi
     
  5. Whats your desktop resolution and the max you can go with your monitor..?

    A friend of me had a problem like this because the game doesnt support his resolution.

    Take a look at this file and edit it if needed.

    supported_resolutions.xml

    Location:

    Steam\SteamApps\common\raceroom racing experience\Game\GameData
     
  6. if I deleted
    and the game stopped
    if I am the admin
     
  7. I have a TV 27 "SyncMaster P2770HD
    The maximum resolution is 1920x1080

    MY pc .... 2700K@3.50 GHz i7, 16 GB Ram, Nvidia Ge Force GTX 570

    that line I need to edit?
     
  8. Andi Goodwin

    Andi Goodwin
    Premium Member

    your resolution is supported as far as i know as i use it

    i still dont know if you have successfully deleted the graphics_options.xml

    have you ; yes or no ?



    Andi
     
  9. Sonat Ozturk

    Sonat Ozturk
    Sector3 Studios

    Hi Randy,

    Are you using the maximum resolution on your desktop?

    Have you tried running the game on fullscreen?

    Please try editing the 7th line. Change false to true. This will set it to full screen.

    Also try setting the refresh rate to whatever your monitor is currently set to on 6th line.

    <game__GraphicsOptions ID="/options/graphics">
    <latestVersion type="uint32">9</latestVersion>
    <custom type="uint32">1920</custom>
    <custom type="uint32">1080</custom>
    <custom type="int32">24</custom>
    <custom type="int32">60</custom>
    <custom type="bool">false</custom>

    <custom type="bool">true</custom>
     
  10. I deleted
    I start the game and still the same[​IMG]
     
  11. hello sonat

    aleluia. allleeeeluuuiiiaaa

    I changed the 7th row to "true" and it works perfect
    6th row, and I have the refresh rate to 60 Hz, is typical of my tv

    oooohhhhh ... thank you very much

    amazing,,, and I'll upload a video about it

    thanks, thanks ... sonat

    NOTE:
    I hope and pray that day alguin SimBin is made under license from F1