• Home of the RD Le Mans Series by Vesaro
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.


Discussion in 'RaceRoom Racing Experience' started by kilome24, Jun 10, 2014.

  1. Forgive my low knowledge of English my problem is that I have the logithech g27 and am not able to run in a straight line without having to go correcting me tracing is impossible to make a complete circuit without straying back to the gutters is the first time that use a driving sim I have little idea, thank you very much to all components of racedepartament.
  2. Seems like your FFB is inverted. There should be an option in FFB settings called something like "Reverse Force Feedback".
  3. Thanks Frank've tried it and still the same, you possess the g27?, Works well to you? serious kind of spend your setup DTM to test, since it is not if the g27 is damaged or malfunctioning and send it to Logitech for repair, we purchased new in May 2014
  4. Peter

    who cares Premium

    The default Wheel setting should be good enough to make it around the track, using 540° rotation and 26 wheel lock.
  5. Very strange. There should be definitively a big difference between reverted and non-reverted FFB. If you don't feel any difference, then there's perhaps another problem. Please check your driver settings in Windows.

    BTW ......no i don't have a G27. :rolleyes:
  6. Marco Versele

    Marco Versele
    Hhmmm, yes ...

    I attached my logitech G27 control settings file.
    Copy it to C:\Program Files (x86)\Steam\SteamApps\common\raceroom racing experience\Game\GameData\ControlSet. Choose it ingame in Options - Control Settings - Controller Profiles. Try it and see if you still have the wrong FFB. If it's OK, you can modify to your preferences. If it's still the same, revert to your own G27 profile, and you'll have to wait for someone else's advice.
    Good luck.

    Sorry, I first uploaded the wrong .rcs file. It's the correct one now, but you have to copy it to:
    C:\Users\YOUR NAME\Documents\My Games\SimBin\RaceRoom Racing Experience\UserData\ControlSet
    Then proceed as above.

    Attached Files:

    Last edited: Jun 12, 2014
  7. the settings for the logitech formula force and the same for the DTM race experience that room experience? and the rcs file as you open it?
  8. Marco Versele

    Marco Versele
    Hhmmm, yes ...

    Yes, the controller setting are the same. I have both R3E and DTM, but there is only 1 controller setting for both.
    You cannot open the .rcs file. It is encrypted.
    You just copy it in place and try it. If it's not working, then delete it.

    Edit: I'm wrong saying that the ;rcs file cannot be edited. See post below of Peter Koch. Sorry.
    Last edited: Jun 13, 2014
  9. Peter

    who cares Premium

    Of course you can open the .rcs file with notepad.

    But they are working hard on the input devices.

    Here are only a few planned for next week, and the bigger ffb updates will follow in a short time.

    • Fixed an issue where loss of force feedback could occur when starting a new session.
    • Fixed steering linearity/ratio issues.
    • Updated all the controller profiles for steering fix to take affect. (Analog sectors are now 0.0 by default on steering wheels).

    If you use a custom profile, you should change the analog settings manually.
    Last edited: Jun 13, 2014
  10. lol... i turned my FFB off:thumbsup: