1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

DQ issue

Discussion in 'Bob's Track Builder' started by Nibiru, Nov 27, 2011.

  1. I have my first track that is almost ready for release. During testing there seems to be no errors off line when entering a race from any garage position. BUT as soon as we try and test on-line half the field gets DQ ( I know the general area of DQ garages) and all work off-line. The corridors though the pit area are extended from the track and include the pits and shouldn't be an issue.

    Any help is much appreciated
  2. What platform are you exporting to? If you can use rFactor AIW/CAM editor, i would suggest you run the track thru that. Otherwise post a screenshot, it helps a lot if we can see the area.
  3. [​IMG]
    The track is for rFactor. I haven't used the AIW/CAM editor. I downloaded it but doesn't make much sense to me.
    I have included an image from BTB showing the Track & Pit corridors and have circled the garages. With a little testing I have found the garages in the left circle all work fine. All the garages in the middle and right circles get DQ only on-line
  4. Posted reply before but it's disappeared-Bugger!
    Basically, have you tried adjusting your main path corridors so that the red part starts just on the path-side of the pit walls?
    You wont need a great amount of the red either, just as wide as the pit wall should do.
    You've currently got pit path & main path corridors overlapping which would be confusing the DQ marshal's.
    Goodluck & let us know how you go
  5. Yes I first tried the corridors set that way Lee when I first tested the track and had the same problem, I have now moved the corridors to this. I will try again your suggestion.
  6. Thanks guys.......after going back to my original file I noticed that I need a couple more control points in pit lane as there was a slight arc that overlapped the corridors. My fix only made matters worse.

    The track I have made is Morgan Park which is in Warwick ,Queensland, Australia. It has multiple layouts. which I have made 3 so far. We did some testing today on all layouts and was pleased to be able to race on all of them.

    I will give a link to the track shortly and look forward to the feedback.
    • Like Like x 1