• "I'm going to pee in your seat" - Jenson Button
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. The 2017 Formula One Monaco Grand Prix. Join the conversation here.
  3. If you have any questions, please don't hesitate to ask. There's no such thing as a stupid question.

Does anyone else get this object rendering bug?

Discussion in 'Bob's Track Builder' started by R Soul, May 10, 2014.

  1. R Soul

    R Soul

    Messages:
    956
    Ratings:
    +190
    Every now and then BTB does this with all my objects:
    [​IMG]
    I can export the project and in game things look fine, and I can reload the project and the objects return to normal, so no permanent damage is done. I don't think this ever happened with any of the old versions (up to 0.8.0.3), only from version 0.9 onwards.

    My system:
    OS: Windows XP SP3
    Graphics card: NVidia GeForce 7300GT, AGP (I've had this PC for ages)

    Does anyone else ever experience this sort of thing?
     
    Last edited: May 10, 2014
    • Agree Agree x 1
  2. Erwin Greven

    Erwin Greven
    Premium

    Messages:
    1,509
    Ratings:
    +256
    yes. it is a bug in 0902. Save the project and reopen it. Problem is solved then

    It happens when you minimize the btb program to the taskbar.
     
    • Like Like x 1
  3. Lee Knight

    Lee Knight

    Messages:
    956
    Ratings:
    +240
    I think I mentioned this last week somewhere...
    Usually it's sections of S/Ob's or Walls for me...
     
  4. R Soul

    R Soul

    Messages:
    956
    Ratings:
    +190
    Thanks for your responses. I'll mention the bug in the BTB Fixes thread.
     
    • Like Like x 2
  5. Brendon Pywell

    Brendon Pywell
    Bob's Track Builder

    Messages:
    418
    Ratings:
    +156
    Can you please describe the actions leading up to this so I can repeat the problem.
     
  6. R Soul

    R Soul

    Messages:
    956
    Ratings:
    +190
    It happens when the BTB window is minimized (or restored down) and then maximized again. It doesn't happen (to me at least) if another window is activated, even at full screen without BTB being minimized.
     
    • Agree Agree x 1
  7. Lee Knight

    Lee Knight

    Messages:
    956
    Ratings:
    +240
    Only minimizing the screen & then maximizing does it for me, as well...
    Makes quick jumps back to the desktop a pain in the butt
    If I know Im going to require going to desktop for some reason during session I try to set up BTB with the other icon so it sits as a small square in the top corner & never actually ends up minimized...
     
  8. Brendon Pywell

    Brendon Pywell
    Bob's Track Builder

    Messages:
    418
    Ratings:
    +156
    As mentioned before, I run in windows rather than full-screen when testing and alt-tab to avoid the problem. It's a work-around, but probably the only option for now.
     
    • Like Like x 1
    • Beer Beer x 1