• "Mwoah" - Kimi Räikkönen
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dear Guest. Follow RaceDepartment on Twitter, Facebook, Instagram, Twitch, Steam and YouTube.

dissapearing cars at race start ,in single player

Discussion in 'rFactor 2' started by Noel Spence, Dec 26, 2016.

  1. Noel Spence

    Noel Spence
    Premium

    Messages:
    955
    Ratings:
    +232
    hi chaps ,i have a problem with disapearing cars in single player ,it does not matter what track or car ,the cars will randomly appear than dissapear whilst racing ,the cars are still actually there but invisible , i have tried all graphics settings , i have a nividia gt970 and a i7 processor at 3.4 ghz .cheers for any help
     
  2. John-Eric Saxén

    John-Eric Saxén

    Messages:
    1,366
    Ratings:
    +737
    Turn auto-detail FPS off from display settings and check the number of visible cars you have configured.
     
    • Love Love x 1
  3. Gijs van Elderen

    Gijs van Elderen
    Premium

    Messages:
    4,603
    Ratings:
    +2,375
    In your "options ==> display" settings you can "limit" the amount of visible cars.

    By default this 12.

    Note: amount of visible cars has a big impact on fps.
     
    • Love Love x 1
  4. Gijs van Elderen

    Gijs van Elderen
    Premium

    Messages:
    4,603
    Ratings:
    +2,375
    You change this on the server or when you have car track combo loaded.

    It can come in handy if you the car track combo is heavy.

    GRAB_000.JPG
     
    • Love Love x 1
  5. Noel Spence

    Noel Spence
    Premium

    Messages:
    955
    Ratings:
    +232
    cheers gijs ,it was the auto fps setting in the video setting , i have now got everything maxed out ,and this just looks as good as assetto
     
  6. Noel Spence

    Noel Spence
    Premium

    Messages:
    955
    Ratings:
    +232
    thanks john is now fantastic
     
    • Like Like x 1