1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Disconnecting From server

Discussion in 'RACE 07 - Official WTCC Game' started by Kieron Swart, Aug 29, 2011.

  1. I have had this problem 3 times now. I'm playing online in RD and in a Race normally the second race but had it tonight in first race. I am racing and then all of a sudden all the other drivers disappear... Sometimes they come back and sometimes they don't. Anyone have ideas what is happening. My line speed is 1mb so doubt that the problem... Please help have race tomorrow and don't want it to happen again.
  2. sometime i had this problem too....
    Now is all ok for me...for that i know, it's only a shame...perhaps in this period you lost internet connection during races...
  3. Marco Bijl

    Marco Bijl
    adMAXIhater (O.O.O.)

    Are you running Windows 7?

    If so, do you have IP V6 enabled?
    It sometimes happens that the systems wants to connect over V6, while connected via V4. This could cause a drop of connection, which could result in server disconnection.

    To check this:

    - Open network connection centre
    - Open Adapter settings
    - Right click on network adapter which is connected to the internet
    - Select properties
    - UnCheck the box from IP V6.
  4. Cool thanks hope this works :)
  5. Marco Bijl

    Marco Bijl
    adMAXIhater (O.O.O.)

    I hope so to :) Let me know the outcome.
  6. tonight I raced with a grid of 21+ and nothing happend.. Will give you an update in a months time... Once again thank you!!! :)
  7. Marco Bijl

    Marco Bijl
    adMAXIhater (O.O.O.)

    Good.. Let's hope this issue is gone for ever :)
  8. interesting Marco. i'll check too...
  9. Marco Bijl

    Marco Bijl
    adMAXIhater (O.O.O.)

    It's a know issue, which occurs with a lot of different types of networking.

    I had some issues with the first Win7 laptop I got. When I wanted to copy files from the desktop via wireless to the laptop, it kept on loosing its connection. A long search on the internet pointed the IP V6 thing out.

    I tried, and haven't had issues since.

    However, this is just A reason why disconnections can happen. There are many more factors involved here. It just happens to be 1 item which can be checked pretty easy, but is forgotten in 9 out of 10 windows installations.

    One thing I learned in all the years I am troubleshooting computers is never use stuff you don't need, cause you never know where it could interfere...