1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Disable/enable UAC? (windows 7)

Discussion in 'Richard Burns Rally' started by function9, Mar 13, 2014.

  1. Well it's finally time to part ways with XP (good night sweet prince, in the end you were almost as good as win2000). So hopefully by this weekend I'll have the new machine together and working on the software. Just been trying to read up on as much as I can and for any kind of potential issues. I thought with Windows vista/7/8 the requirements were to NOT install in "program files" and to make sure DEP was set correctly for all (RS)RBR related exe files. This I saw this post over at rallyesim forums:


    I know it's a bit dated, so I wasn't sure if this still applies or not. Tried searching through threads here and haven't seen any mention of it.
  2. Warren Dawes

    Warren Dawes
    Premium Member

    My experience with Win 7 64:
    I've always avoided installing into the default path (Program Files(x86)), and I install to it's own path such as E:/Richard Burns Rally.
    I also keep my UAC disabled.
    I've never had to worry about setting any special DEP settings.

    So far I've installed RBR and most of the RSRBR programs each year without any problems or issues.

    I've not yet installed RSRBR2014 (still on 2013), but I wouldn't expect it to be any different in this regard.
    • Like Like x 1
  3. Good stuff sir, I'll try it like that. Hopefully everything else goes smoothly and I'll be up and running (and crashing) quickly.
  4. Goddamn I hate new stuff. :mad:
  5. 4 8 15 16 23 42 108

    4 8 15 16 23 42 108
    Only the 5th-most famous race driver from Kerpen

    I think you can get rid of any DEP message (just cut it off) and start a good life on a better OS than XP.
    This DEP is unnecessary if you know what you are doing on your system.
    I'm running on Windows 7 without any issues. Maybe give xp-antispy a chance. Yeah it come with 7 suppport.
    Anything else just shout:)
  6. Yeah, I haven't noticed any difference between using the DEP settings and not. Had some issues, but it wasn't related to that as it was the same either way. So after a few days of cursing, hair-pulling, and a couple animal sacrifices, I'm left with one [small] problem.

    If I use any particle mod/files other than the default ones, no particles/dust shows up. Which is odd because I saved the files from the old system that I know worked. I tried the particle files I know were working (Kahoo v5), a fresh copy of Kahoo v5, Kahoo v3, particle mod for czech plugin (RBR-Particle-Mod-v1.2), and one other set. None work.

    Old System:
    AMD Phenom II X4 965BE
    4GB RAM
    GTX 650TI
    Windows XP/w SP3

    New System:
    Intel i5 4670k
    8GB RAM
    GTX 770 (2GB)
    Windows 7 Home Prem 64bit
    Last edited: Mar 18, 2014