• Home of the RD Le Mans Series by Vesaro
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Detection graphic card problem !

Discussion in 'Formula Truck 2013' started by Eric Bergeron, Apr 11, 2013.

  1. Eric Bergeron

    Eric Bergeron
    Premium

    Hi,
    On my laptop I have a GE Force GT525m and it works very well with game stock car, but FTruck, it does not detect my card. I only have the option of integrated card when I start Config.exe.
    I settled the right card in the nvidia parameters.
    Any idea !

    thanks
    Eric
     
  2. Andi Goodwin

    Andi Goodwin
    Premium

    i wonder if this may work. make a back up of the ftrucks config.exe and then copy the gsc one across and run that in the ftrucks install

    might be worth a try

    Andi
     
  3. Eric Bergeron

    Eric Bergeron
    Premium

    I succeed , but i don't know if it is the right solution !

    i copied the number associated with this "VideoGUID=" in the control.ini of GSC2012 and that's works now ! :rolleyes:
    thanks for help ! :)
     
  4. Hi, i have the same problem in my laptop, i have GeForce GT540M card, and it isn't detected in config.exe. I haven't GSC so i can't copy this value. I have the same issue in rfactor, when i install any plugin with d3d9.dll file.
     
  5. Kamil Paczos
    Try VideoGUID=d7b78e66-4256-11cf-b37a-0e25a9c2c535

    Also make sure your selected on High-Performance NVIDIA Processor within your control panel.
    Make this for your base profile.
     
  6. Still the same problem.... I have this for base profile.
     
  7. http://www.geforce.com/community

    Ask there if anyone knows how to determine what VideoGUID your card has or if there's another workaround for ISI gmotor games. They have hundres of threads regarding the M Series with near to your problem for a payload of games.