1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

deleted objects and dds file still showin up when exported

Discussion in 'Bob's Track Builder' started by dmc67, Feb 5, 2010.

  1. title says it all any idea how i can get the dds files not to show up when exporting from BTB Pro when the object has been deleted.

    Thanks a ton
  2. Delete the HAT file > \Userdata\Log\trackname.hat

    [ED] It's a good idea to have 2 installs of rFactor, one for playing and one for development. Set the dev one with always rebuild hat on, you don't want to always rebuild hat in normal playing because it extends loading time a lot, especially for big tracks.
  3. Kris Vickers

    Kris Vickers
    Hardware Staff

    Thank you for that brilliant piece of information :thumbup:
  4. thanks for the info, but i think i said it wrong, the objects dont show up in the game, what is goin on is i got some xpacks with some poorly named objects and i drag em to my track surface look at em and if i dont want to use it i hit delete on keyboard but when i xport from btb the textures to the objects i didnt wanna use are showing up along with the textures to objects I am using.

    hope that makes sense
  5. Did you select the 'clear folder' option in the Export window? If you didn't, you should try it, and remember to ensure all the 'Overwrite...' options are selected.
  6. Hi DMC I had a similar problem a little while ago ( this is still my first track im working on so ive encountered all sorts) yeah sometimes if you laod an object add it then remove it , it still exports all the textures for it even tho the object isnt used in the track anymore. what i found worked was. Before exporting the track. save it again, just before you export it. then either go file / New project, then just reload your project again or close BTB. as far as i can tell its just holding some of the objects/ textures in memory for a while. So closing the track and reopening it seems to work. then once its reloaded hit export and it should be ok.. i had it when trying different textures for a wall it decided to export all the textures i had tried rather than the one i actually settled on.