1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Dedicated server crash everytime, please help :p

Discussion in 'Stock Car Extreme' started by Alekhine, Aug 12, 2011.

  1. Hello

    Just received my serial number.

    I bought this game principally to evaluate the possibility of adapting my tool for telemetry (MotecAdd) for this game.
    I need to start the dedicated server, but each time I start it crash after 6 seconds. I see the message Windows “GSC Dedicated stop working ; close app / debug app”

    I test it in this config:
    ASUS P4G8X / INTEL Pentium4 3.06 Ghz
    3go RAM
    ATI Radeon HD 4670

    Can you help me? I did not find a post on this subject.

    Thank you :)

    P.Teil aka Alekhine
  2. I do not know if you've done, but I had the same problem, solved by releasing the dedicated server in the firewall.

    Windows 7 x64 Firewall.
  3. Hi

    Thank you for your help.
    But I've tested without antivir/firewall/utility/... and I've shutdown any possible softwares in task manager, it's the same :s dedicated crash after 6s. Very strange :confused:
  4. Alex Sawczuk

    Alex Sawczuk
    Reiza Studios Premium Member

    Your running as an administrator?
  5. Hi

    Yes, installed and running in admin session (and I've tested "run as admin" with right-click, but same problem).

    Just tested in Windows Safe mode : it work fine...
  6. Alex Sawczuk

    Alex Sawczuk
    Reiza Studios Premium Member

    Move all the player profiles out of the userdata folder and see if it still fails. I take it you haven't added any plugins?