1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

Dashboard Display has gone walkies...

Discussion in 'RACE 07 - Official WTCC Game' started by Rhys Gardiner, Mar 20, 2009.

  1. I don't know how or why, but in some cars the dashboard MoTec display doesn't show up, apart from the rev counter.

    I have never experienced this before. Can anyone offer a solution?

    Rhys :D
     
  2. I might be mistaken here,But i think there is a button you would have assigned it to(LCD Display)
    If you can't remember what button it is go to the controller settings.

    I Hope i'm right
     
  3. Thanks Ben. I'll check it out tomorrow. :thumb:
     
  4. press spacebar, that should help :wink:
     
  5. ^^ Spacebar (by default) toggles what is viewed on the lcd display, eg brake temps, tyre temps, split times ... all depends on which car you are in as to what is available.
     
  6. I'm getting rather sick of this. I found all of a sudden that the LCD display had returned, but now it's decided not to show up again. :pissed-off: Even when I press the assigned button, it doesn't come up. Someone help me... :weep:
     
  7. Will take a few wild guesses here, harm won’t do...

    Something in the video options ? (look at them closely)

    Or yet maybe you are using a key combination that is equal to turn off the LCD display while the game runs...
     
  8. Not all cars have an LCD display. Some have an LCD that doesn't work (F3000).
     
  9. indeed, the bmw 320si in the wtcc (later one) from the german dude doesn't have one either, but when i set the steering wheel on it was all displayed there.

    Maybe check if it's on the steering wheel in case you race without.
     
  10. I race with the steering wheel on.

    Weird... all of a sudden the display's come back again... by itself. I must be going crazy or something... :bulgy-eyes: