1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

Cv1 Rift issues in Assetto Corsa

Discussion in 'Sim Racing Hardware' started by Matt Byers, Jun 26, 2016.

  1. Matt Byers

    Matt Byers
    Premium Member

    As the title says im having issues getting my cv1 to work correctly with AC. Everything loads up fine, but when i click the drive button from the pits the camera keeps jumping around. Switches maybe every 5 seconds or so. Seems arbitrary, sometimes 90 degrees off center to totally out of the vehicle. Anyone having this problem? Or better yet a solution! Pcars works as well as iracing. Thanks guys
    System specs
    Cpu amd fx8350
    16g ram
    Msi 970 gaming mobo-bought a oculus approved usb 3.0 card for sensor and headset usb
    Msi Gtx 1070 x
    Thermaltake toughpower 750w gold psu
     
  2. No idea I am afraid. I am trying to get Assetto Corsa running with my CV1 but it fails when starting a track. acs.exe crashes and suggests
    LibRevive64_1.dll is the faulty module? Feels odd that revive or something would be necessary for Oculus Rift or am I not thinking straight :)
     
  3. I'm sure you fixed it already but for anyone else who has this problem, unplug and replug your camera/sensor and that should fix it.
     
  4. Should I unplug it before loading the track and then replugging after? I have it running in windows 8.1 but I still can´t get it running in windows 10.

    I also got a brand new bug in that the cockpits is made of rubber. If I nod the dashboard in cockpits act like an accordion on the Rift. Vive is fine it´s just the Rift? Trying P Cars I don´t have that anomaly.

    Camera is never loosing tracking.
     
  5. Same here.
    Select a car, then a track, click Drive, the screen goes black then back to selection screen.
    Even tried uninstalling the game and reinstalling it.
     
  6. I have no idea why but now it runs in windows 10. I still have the rubber effect active wonder what the heck happened. To delete everything and reinstall there is a 95 % chance I won´t get it running with either headset or both the way things have been...
     
  7. Try changing the game resolution.
     
  8. To what?
     
  9. Anything else other than what it is now. This is a common fix for that problem when using standard monitors. Not sure if it would be different for Rift. My Rift CV1 works fine in AC once the Rift display option is selected.