1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

CTD with indycars

Discussion in 'rFactor 2' started by Augusto Dufloth, Nov 14, 2015.

  1. Hi,

    I just bought rf2 and I'm having some problems.

    I tried to run the DW12, but I always get a CTD at the end of the track loading screen. Other cars seems to run fine.

    I only managed to run them the first time I launched the game. Did some laps at Interlagos and then no more luck.

    Already reinstalled the game and nothing.

    Any clues?
  2. Gijs van Elderen

    Gijs van Elderen
    Premium Member

    Steam or non steam?
  3. Steam.

    Did some troubleshooting. If I select All Cars and All tracks, it runs fine. If I select only the DW12 series, it crashes.
  4. Gijs van Elderen

    Gijs van Elderen
    Premium Member

    Something isn't right with the DW12 Vmod (Serie). You could run it once, so my guess is the .cch file? Normally uninstalling and installing the Vmod could fix this.

    I think Steam users don't have Vmods in the package folder to reinstall the Vmod again. (not sure)

    @Marcel Offermans ,
    What happens if you uninstall content/Vmods? How do you reinstall it?
  5. Sorry for the misleading. When I said I ran it, it was on "all cars".
    • Haha Haha x 1
  6. Race Events (formerly known as vmods) that are installed via the workshop cannot be directly uninstalled in the Launcher. If you want to uninstall them, you should unsubscribe from the associated workshop item. Reinstalling can be done that way too.

    Note that you can probably still use the stand-alone ModMgr to uninstall such items, but unless you know what you are doing, I would advise against that and let the Launcher manage them for you via the workshop.
    • Haha Haha x 1